Problema al exportar.

#1 por lucardax5d el 09/11/2009
Buenas, espero que me puedan ayudar. Tengo hace unos días un problema al exportar algo en el fl studio. Tengo los driver asio4all instalados y activados, y a la hora de exportar escucho que algunos plugins (por ejemplo, el korg m1 legachy digital) exporta a destiempo, y se me hace imposible trabajar así.
El problema lo debo tener hace poco tiempo, antes si me funcionaba.

Si alguien sabe que puede ser le agradecería que me diga, saludos y gracias.
Subir
#2 por DryWet el 09/11/2009
Legachy? :mrgreen:

es la versión Air o peaceOut?

Escúchame en SoundCloud!

Subir
#3 por lucardax5d el 09/11/2009
DryWet escribió:
Legachy? :mrgreen:

es la versión Air o peaceOut?


Jajaja, escribí mal, es el Korg M1 Legacy Digital.
Subir
#4 por Gonzalo Córdoba el 10/11/2009
Hola, bueno, a mi me pasó lo mismo hace unos años con un instrumento plugg in que no recuerdo el nombre. Como no lo pude resolver configuré mi placa de sonido para que grabara lo que se oye, y bueno, resultó. Yo te diria que aisles, que dejes en "solo" el instrumento en cuestion que te está dando problemas, pongas para grabar lo que se oye y le dés play al FL. Podés grabar dicho instrumento en cualquier secuenciador, que se yo, cool edit pro o lo que tengas. Luego importás el Wav, nunca mp3, al FL y desactivás el instrumento que te está dando problemas.
Subir
#5 por Gonzalo Córdoba el 10/11/2009
Otra cosa, si el problema lo tenés hace poco, entonces es tu Sistema Operativo que esta dando bajo rendimiento, vos sabés que esto pasa con el tiempo. Creo que si querés cortar por lo sano, vas a tener que reinstalar el SO, y no sé cual tenés, pero ni se te ocurra poner vista en tu maquina. Esperá a que salga el windos7 o ponele xp
Subir
#6 por DryWet el 10/11/2009
Korg M1 debe utilizar el uvi engine, por ahí había un fix del dll...

Escúchame en SoundCloud!

Subir
#7 por DryWet el 10/11/2009
Bien, lo del uvi engine con FLStudio se solucionó desde el FL 8.0.2, así que debe ser otra cosa, a no ser que tengas otra versión del FL, en cuyo caso deberías actualizarlo.

Escúchame en SoundCloud!

Subir
#8 por armalo el 18/10/2010
Señores Saludos a todos.. Tengo un problema con el fl Studio, ya que estoy tratando de hacer un loop de bateria con ezdrumer y cuando lo exporto a wav y lo abro con otro programa me sale que el archivo no se puede leer. Estoy en los pininos de el fl studio, si alguien me puede ayudar se lo agradeceria. Bendicones a todos y gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo