Problema con EzDrummer en Nuendo 4

#1 por labtho el 21/07/2011
Hola a todos, soy nuevo en el foro y me surgio un problema que debe ser algo sencillo pero ya busque muchas formas de arreglarlo y la verdad no encuentro la manera.
Cuando inicio el ez drummer esta todo funcionando perfectamente, utilizo la opcion de multichannel para luego trabajar cada cuerpo de la bateria por separado.
El problema es que un dia el nuendo dejo de separar las pistas en el vst,osea:
en vez de aparecer normalmente en el vst: EZ 1, EZ 2, EZ 3... y asi hasta el 8. Ahora solo me aparece EZ 1.
Entonces cada vez que inicio el ezdrummer simplemente aparece EZ 1, por mas que valla al mixer del ezdrummer y ponga multichannel etc. en la carpeta vst sigue habiendo un canal solo.
Si alguien podria decirme como volver a la normalidad, y que se inicie por default las 8 pistas como antes. Desde ya muchas gracias !
Subir
#2 por edurom el 06/11/2011
Hola! a mi me sucedio exactamente lo mismo y como tu dices la solucion es bastante simple, cuando inicies el ezdrummer solo tienes que hacer click en un simbolo que esta a la derecha de la "e", es una pequeña flecha negra que te aparece en la ventana de dispositivos Vst , se va a abrir una pequeña barra donde se ven EZ1, EZ2, EZ3, etc..., le das a activar todas las salidas y estas te apareceran en la carpeta del vst para trabajarlo como siempre

Espero haber sido de ayuda

SALUDOS!!!!
Archivos adjuntos:
1.png
BBCode:
2.png
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo