Problema con ezdrummer!

#1 por Miguel Martinez el 22/01/2015
Buenas tardes
Ayer instale el ezdrummer con la actualizacion 1.3.3. Esta activado y todo. El fl studio lo reconoce. Sin ningun problema. Pero a la hora de llevar un grove o loop de la libreria de ezdrummer, a un canal. ME sale un error. Adjunte nos imagenes con el pantallazo de los errores. Si le doy ok al primer error que sale, se bloque el fl studio si le doy cancelar se cierra el ezdrummer, y sale el otro error.
A alguien le ha pasado lo mismo, y si es asi, hay solucion para ello.
TEngo el Fl studio 10. Windows 8. 8gb de ram, 1tb de disco duro. Procesador AMD A10-5750M APU with Radeon 2.50ghz cuatro nucleos.
Gracias
Archivos adjuntos:
Error.jpg
BBCode:
Error2.jpg
BBCode:
Subir
Baneado
#2 por BassBoy el 23/01/2015
No estoy totalmente seguro pero parece el tipico problema con los programas a 64 bits cuando los montas sobre programas a 32 bits. Tienes una incoherencia de arquitecturas. Busca mas informacion sobre este tema.
Subir
#3 por Rafadecai el 23/01/2015
Si eso sera , yo te recomiendo tambien que actualices el windows 8 al 8.1
Subir
#4 por Miguel Martinez el 24/01/2015
Gracias parceros. No pude solucionar ese problema.
Ahora lo que hago es crear mis propios loops con el piano roll y si quiero usar uno predeterminado del programa, busco el midi en la carpeta raiz y lo importa con el piano roll, asi no se bloquea. Solo hay problemas cuando lo arrastro desde el ezdrummer. Gracias igualmente
Subir
#5 por Lázaro el 09/03/2015
Yo lo elimine, y lo volvi a instalar (No recuerdo bien si cambie de instalador o use el mismo) y me anduvo. Intenta eliminando el ezdrummer y volverlo a instalar, prestando mas atencion a las opciones, quizas no marcaste alguna importante y solo pusiste "siguiente" jaja, saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo