Problema con la fast track pro, ayuda!

#1 por fernando el 30/06/2011
Hola, bueno hace poco me compre una M-audio fast track pro, todo bien al realizar la instalacion, pero al momento de escuchar musica al igual que para intentar grabar se escucha todo el momento crujidos y clics (como si estuvieran rotos los parlantes) ya eh leido en este foro u otros sitios algunos hilos acerca de este tema, pero nadie lo soluciono. Si alguien sabe como le pido ayuda.

Por el momento he intentado: cambiando la tasa de sampleo, aumentando la latencia, probando en todos los puertos usb, conectandolo con un transformador, hasta ahora nada ah dado resultado para eliminar esos crujidos.

la maquina donde la estoy probando es una notebook compaq 515 athon 2 nucleos, 4 gb de ram.

bueno muchas gracias. saludos!
Subir
#2 por bettotheflayer el 30/06/2011
Mira aver como tienes configurado la m-audio aver si consigo explicarme bien y no te meta en mas dudas,mira vees este boton que e marcado con rojo maudiofasttrackprop81617vb.jpg Procura que sea girado casi todo a la derecha y el micro a -10DB ,a mi me pasaba lo mismo cuando la compre me metia mucho ruido y me distorsionaba la grabacion ,Cuentanos que tal te ha ido salu2 (yo tengo un se2200a y la m audio)
Subir
#3 por fernando el 30/06/2011
Hola gracias por contestar, te comento que ya lo intente lo que me planteaste, pero sigue igual, aun cuando quiero escuchar musica con el reproductor me salen estos crujidos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo