Problema Fast Track pro

#1 por Cristhian Soto el 15/09/2015
lo que pasa es sencillo mi fast track funcionaba muy bien hasta que conecte un microfono de alli en adelante las senanles led siempre estan arriba nunca se apagan no lo tenia conectado al phamton por que no lo sabia pero como puedo regresar a que por lo menos el auido salga bien ahora sale saturado y distocionado agradesco la ayuda
Subir
#2 por RaulMX el 15/09/2015
Prueba desconectando la interfaz, desinstalando los drivers, limpiando el ordenador e instalado la interfaz de nuevo.

si no funciona y sigue igual algo se le jodió, algo hiciste mal al desconectar el micrófono y si todavía tiene garantía búscala para enviarla a revisión, si no pregunta en las casas de música sobre algún técnico en electrónica para que la revise y te de un presupuesto.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
mod
#3 por zoolansky el 15/09/2015
Y no hables de "urgencias" a no ser que te estés muriendo... Edito título.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
mod
#4 por искра el 15/09/2015
zoolansky escribió:
Y no hables de "urgencias" a no ser que te estés muriendo...


...Y en tal caso, escribir en un foro igual tampoco es lo más indicado... :)

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#5 por Tio Harpo Molon el 15/09/2015
Las fastrack pro son lo mas parecido a un Zombie que puedes encontrar en el audio, ya están muertas, pero siguen rondando por ahi. Es un producto descontinuado, ya no posee soporte por parte del fabricante y ha cumplido su ciclo de vida con creces, lo mejor es que la botes y te compres una nueva, no vale la pena gastar energías en revisarla ni intentar arreglarla.
Subir
#6 por Cristhian Soto el 15/09/2015
y para aportar la tarjetano es mia solo que se quedo las luces arriba encendidas y no hay nada conectado sera por que conecte el microfono sin cargador phantom y por eso tiro una señal tan fuerte que dano la tarjeta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo