problema con File utility de Yamaha

#1 por oasys el 20/08/2010
Pues pasa que no me reconoce el dispositivo (CP300) en lo que sería el explorador que tiene, sin embargo está bien conectado e instalado porque reconoce la entrada y la salida. Lo puedo usar con cualquier secuenciador sin problema vida MIDI, selecciono el dispositivo en la barra flotante "midi setup" y después el puerto en el "midi port setup", pero nada, no aparece nada.

Pero el año pasado sí que lo pude usar, de echo metí varias canciones midi, pero ahora no se ve nada, se queda el explorador en blanco, he probado en el portatil con otro cable y tampoco. También he instalad un parche que hay para ese piano y sigue igual. No sé si en lo de "File Utility setup" hay que poner algún número en el File utility ID y en el device, que están los dos a 1, pero yo no recuerdo nada de eso.

A ver si alguien ha tenido este problema alguna vez y me puede ayudar porque no entiendo qué pasa ahora cuando anteriormente lo he estado usando.
Subir
#2 por FatboySlimUK el 20/08/2010
Hola Oasys, puedes aclarar quién no te reconoce el qué?

Entiendo que cuando conectas el CP a un ordenador, este no te lo detecta como dispositivo MIDI. Cierto?

You've Come a Long Way, Baby

Subir
#3 por oasys el 20/08/2010
lo reconoce bien, y lo puedo usar como un dispositivo midi de forma normal. Lo que no puedo es mirar, copiar, borrar, etc. el contenido de la memoria, que antes si podía.

fileutility.jpg

En "device list" debajo de ese icono aparecía el nombre del dispositivo con las carpetas y los archivos midi, y no sé qué más. Ahora que lo puse de nuevo, por más vueltas que le doy nunca sale nada.
Subir
#4 por FatboySlimUK el 20/08/2010
Lo único que se me ocurre son los típicos fallos: actualización de driver USB-MIDI(creo q hay nueva versión reciente) y ajustar el puerto MIDI a USB.

You've Come a Long Way, Baby

Subir
#5 por oasys el 20/08/2010
solucionado, lo siento....

Era porque estaba apagado el botón de midi-out del piano, de manera que sólo recibía. Como el PC detectaba el puerto de midi pues no reparé en ello y no lo probé hasta ahora. Como tengo el windows reinstalado estaba tan enfoscado en el tema de los controladores, y no recordaba que hubiera que hacer ningún ajuste ni nada en el piano, pues ya ni me acordaba del botón ese.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo