Problema con filtro: distorsión

#1 por sergipitch el 16/10/2014
Buenas a todos! Escribo este post porque he buscado la solución al problema que a continuación os contaré, pero no he encontrado nada. Os explico, estoy trabajando en una colab, y el tema ya esta casi terminado, hemos hecho mezcla, y un mastering sencillo (compresor multibanda, abridor de estéreo multibanda, pequeña reverb, excitador remarcando un pelin mas las frecuencias medias-agudas, y un maximizador, todo esto con el c4 de waves y el izotope ozone 4) Hemos dejado el tema a -7 rms aprox, mas o menos lo normal en el electro house/progressive de hoy en día. Todo suena guay, excepto en unos segundos, que cuando un sonido se esta desfiltrando de graves a agudos, distorsiona el sonido. El filtro usado es el propio que trae nexus2. Además ya nos pasó anteriormente con otro tema, usando el pro q de fabfilter. Solo distorsiona cuando el tema esta masterizado. Decir también que el punto de distorsión es un punto donde no hay demasiados sonidos, es al principio de una bajada, donde esta entrando un lead desfiltrandose. A ver si alguien me ayudar jeje, gracias!
Subir
#2 por Mordus el 16/10/2014
Me imagino que cualquier opinión o ayuda al problema que expones requerirá una muestra en wav. Si es posible, tanto de la mezcla como del master. Aunque sea solo el fragmento problemático o una parte de la canción...

Un saludo!

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
mod
#3 por euridia el 17/10/2014
Como bien dice Mordus.... con una muestra se te podría ayudar mejor.

Me da la sensación de que podría ser un problema de resonancia.....

"MASTERING ON-LINE"- ibon@euridia.net

http://www.euridia.net/servicios/mastering/ibon-larruzea
http://www.sinadurak.tv/?portfolio=ibon-larruzea-euridia-soinuaren-magia

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo