Problema Final Scratch 2

#1 por nyor el 16/02/2011
Hola a todos!

He comprado el final scratch 2 de segunda mano a un usuario de este foro. El tema es que he instalado los drivers y el ordenador reconoce la tarjeta, incluso me deja cambiar la latencia y tal, pero cuando abro el programa, que es el que me venia con la tarjeta (Traktor Final Scratch) En las opciones de audio el status de scratchamp está en "waiting" y de ahi no se mueve... No me reconoce nos vinilos time code obviamente ni me deja hacer nada... El sistema operativo que tengo es el XP, dado que en windows 7 me pasaba lo mismo y probe a formatear a ver si así se solucionaba pero nada. Estoy desesperado ya... Me he bajado el Dj studio 3.2 , el 2.6 y el 2 de internet y nada, que no lo reconoce. Ya no se ni que hacer. Por favor a ver si alguien me podria ayudar!
Un saludo y muchas gracias de antemano!

PD: Adjunto una foto de la captura de pantalla con el conflicto que os cuento.
Hola a todos!

http://img508.imageshack.us/i/snap1cy.jpg/
Subir
#2 por leotronic™ el 16/02/2011
Hola y bienvenido a Hispasonic.

una cosa, utiliza el buscador, esto que preguntas ya se ha tratado muchas otras veces, y de paso leete las normas del foro, te seran de gran ayuda ;)

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#3 por martinou el 16/02/2011
Hola, si estas usando un portatil, y no es mac, asegurate de que la tarjeta de sonido, este conectada tambien a la toma de corriente. En los portatiles que no sean mac, el firewire no alimenta a la tarjeta. Lo de waiting, cuando yo tenia el final scratch, era debido a que no te reconoce la tarjeta el PC, osea que , o no esta encendida, porque no esta alimentada, o no funciona por algun otro motivo. Prueba en el otro puerto firewire, de la tarjeta, que trae dos, ami uno se me fastidio.
Subir
#4 por nyor el 16/02/2011
Hola! YA estuve buscanod por el foro sobre este tema y no he sacado nada en claro.
La tarjeta esta alimentandose con su adaptador de corriente, dado que como dices tengo un pc y no un mac. He probado tambien a conectarla al otro puerto firewire de la tarjeta y nada... Lo raro es que windows me la reconozca dejandome cambiar la latencia y tal del scratchamp y luego el programa no...Estoy ya quemadito... no se ni que provar. Muchas gracias aver si alguien puede aclararme algo más ! UN SALUDO! :triston:
Subir
#5 por martinou el 16/02/2011
Primero, cuando lo conectas, aunque te deje cambiar la latencia y eso, oyes el sonido de windows de dispositivo conectado? Si es asi, yo creo que deberias mirar de tener bien actualizado el programa, no se si era la .03 la ultima version, en la pagina de native, estan las actualizaciones si tienes el producto registrado.
Subir
#6 por herlan el 16/02/2011
bufff, que malos recuerdos, yo tambien lo pillé hace ya de segunda mano, y en mi portatil que lo pillé para el fs2 imposible, al final a venderlo por el ebay, no me reconocia el w7, ni en otros portatiles, acabé hasta los hue.... y lo vendí,

mind rewind!!!

2 technics 1210 mkII
traktor s4 mk2
traktor s8
zomo mc-1000
cascos pioneer hdj 1000
allen & heath xone 4d
Tracktor scratch pro 1-2
sennheiser hd-25
akai apc40

....

Subir
#7 por leotronic™ el 16/02/2011
nyor escribió:
Hola! YA estuve buscanod por el foro sobre este tema y no he sacado nada en claro.
La tarjeta esta alimentandose con su adaptador de corriente, dado que como dices tengo un pc y no un mac. He probado tambien a conectarla al otro puerto firewire de la tarjeta y nada... Lo raro es que windows me la reconozca dejandome cambiar la latencia y tal del scratchamp y luego el programa no...Estoy ya quemadito... no se ni que provar. Muchas gracias aver si alguien puede aclararme algo más ! UN SALUDO! :triston:


Te explico para resumirte un poco la cosa, hay varios hilos que hablan del FS 2.0, si los has visto, te abras dado cuenta de que este sistema es un truño, no rula ni a la de 3, yo mismo lo he tenido de nuevo, lo he cambiado hasta 3 veces y ninguno me rulaba, me pasaba exactamente igual que a ti, lo he probado en 2 pc's y en un macboock pro y nada de nada, siempre pasaba igual, y eso que en ambas pc tenia las tarjetas fireware Texas Instruments, que suelen ser las mas fiables a la hora de conectar una tarjeta de audio, por eso yo te recomiendo, siempre y cuando estes a tiempo claro, que devuelvas ese FS, porque ya te digo, lo normal es que no rule, salvo algunos casos especiales y muy rara vez, pero yo no conozco a ninguno en particular que le haya funcionado.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#8 por martinou el 16/02/2011
Pues yo discrepo con todo eso, el scratch amp 2 de stanton, es una pedazo tarjeta de la virgen, en sonido, hablado y rehablado en el foro de native instruments, se come a las audio DJ. En un macbook pro, el final scratch 2 (software), normal que no funcione, ya que no va con MAC INTEL, solo con g4, y son powerbook. Ami nunca me ha dado problemas, y somos 4 que lo habiamos comprao al mismo tiempo. Actualmente lo uso como tarjeta para producir, y es impresionante como trabaja.

Actualmente hay drivers beta, para windows vista/7, y para XP. Y si lo usais para otra cosa que no sea final scratch 2, funciona perfectamente con ASIO4ALL.

Un saludete y ojala que el nyor resuelva sus problemas, porque yo he pinchado con eso por muchas cabinas, y super contento.


Por si quieres volver a probar con el 7 o con vista:

http://forums.stantondj.com/files/scratchampV.zip

Con esos drivers funcionara, y sigue las instruciones al pie de la letra, lo que te marca en la pantalla. Actualiza el final scratch 2 a la ultima version, (esto es imprescindible) y a darle caña.
Subir
#9 por leotronic™ el 16/02/2011
martinou escribió:
Pues yo discrepo con todo eso, el scratch amp 2 de stanton, es una pedazo tarjeta de la virgen, en sonido, hablado y rehablado en el foro de native instruments, se come a las audio DJ.


Eso no te lo crees ni tu :secreto: , lo has comprobado por ti mismo acaso?

:tasmal:

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#10 por martinou el 16/02/2011
No solo tienen unas salidas con mas DB si no que suenan algo mas limpio. No tengo intencion de generar ningun debate y tampoco tengo ganas, si logro encontrar los hilos del foro de native los pondre, porque son viejos ya. Pero no se a que viene "eso no te lo crees ni tu", si el hilo va por ese fuero directamente me dedico a ayudar a nyor y no postear ninguna opinion que obviamente he comprobado yo mismo y debatido a diestro y siniestro en el foro oficial del producto indignado porque pasar de Final Scratch 2 a traktor pro, ha sido increible en el tema de software, pero una decepcion por mi parte en el tema de calidad de sonido.


Porcierto solo he tenido una opinion diferente y me has "crujido" que da gusto, yo soy nuevo en el foro y no se me ha dado esa impresion xD ;)

Y volviendo al topic, nyor si tienes alguna duda mas mandame un privado y hablamos por msn.

Un saludo.
Subir
#11 por nyor el 16/02/2011
Haya paz gente! Muchas gracias a los dos por los aportes! Intentaré agotar todas las posibilidades como dice martinou, y si no haré caso a leotronic, lo que pasa es que como ya os he dicho lo he comprado aquí en hispasonic y nosé si me pondra pegas para devolverselo el usuario a quien se lo he comprado. Lo de los drivers del windows 7 me los bajé del mismo link que tu creo, que son los alpha nosequé y nada macho... me ponia lo mismo ...esto es una mier**...Se me quitan las ganas ya de tó jaja... Bueno si alguien más por ahi tiene alguna otra opinión o solución se lo agradeceria mucho.
Un saludo y gracias a todos!
Subir
#12 por martinou el 16/02/2011
Has actualizado a la ultima version el software? Si es asi, mi ultima opcion, es que lo pruebes en otro ordenador diferente, para descartar problemas de conexion o compatibiliad de tu tarjeta firewire. Un saludo!.

PD. Recuerda, importante, actualizar a la 2.03 que si mal no recuerdo, es la ultima version, e instalar la 0.1 y la 0.2 por orden, hasta la 0.3.
Subir
#13 por leotronic™ el 16/02/2011
#10

Una cosa es lo que diga en los papeles y otra cosa muy distinta es la prueba en concreto, la tarjeta Scratchamp suena incluso inferior que la SL1 de Serato, que segun caracteristicas tecnicas, la SL1 es muy inferior, pero la realidad es mas bien otra, luego las Audio DJ suenan mejor que la SL1, con eso te digo todo, pero bueno, no te voy a discutir mas sobre eso si no quieres, cada cual que oiga lo que quiere oir y todos contentos ;)

Yo no he afirmado nunca que el FS 2 NUNCA le ha funcionado a nadie, solo he contado mi experiencia y lo que veia con colegas, leyendo siempre en foros y tal, me autocito:

leotronic escribió:
porque ya te digo, lo normal es que no rule, salvo algunos casos especiales y muy rara vez, pero yo no conozco a ninguno en particular que le haya funcionado.


En definitiva, esa es mi experiencia, tu tienes otra muy diferente, pues de PM tio, mejor aun, a ver si asi se le soluciona el problema al compañero, que despues de todo es lo que interesa en este hilo...

un saludo ;)

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#14 por leotronic™ el 16/02/2011
martinou escribió:
Porcierto solo he tenido una opinion diferente y me has "crujido" que da gusto, yo soy nuevo en el foro y no se me ha dado esa impresion xD ;)


Jajaja, no no tio, no ha sido mi intención "crujirte" ni mucho menos ;) jeje, se nota que eres nuevo, con el tiempo ya veras el porque muchas veces reaccionamos de tal o cual manera.
Asi que tranqui que no pasa nada :ook:

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#15 por nyor el 16/02/2011
Bueno gente, actualizaciones instaladas como me habeis dicho y nanaí. Esto no rula y probar en otro PC lo veo jodido. Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo