Problema con el Firewire en iMac 2012

#1 por stardustproducciones el 21/07/2013
Hola a todos,

Estoy teniendo muchos problemas con el puerto fireware de mi Imac, comprado el año pasado. Cuando conecto mi interface fireware 400 con un cable 400/800 (MOTU 896HD) tengo que reiniciar varias veces la tarjeta hasta que la pilla, o incluso cuando conecto otro disposivo, por ejemplo un pen drive USB, al más ligero movimiento se bloquea y deja de funcionar, teniendo que reiniciar los equipos cada poco tiempo. He cambiado el cable tres veces en un año. Empezó a hacerlo a los tres o cuatro meses de tener el ordenador.

Sin embargo, si conecto la 896HD a mi macbook o macbook pro de 2010, no hay problema, funciona a la primera (con el mismo cable adaptador que con el Imac)

He estado leyendo que al parecer los puertos fireware se "sobrecalientan", según un usuario de "applesfera.com" esto tiene que ver con el bloqueo de la unidad de control SMC, y que apagando el equipo y quitando el cable de corriente unos minutos vuelve a funcionar correctamente. Sin embargo, pienso que hacer este tipo de movimiento es bastante chapucero.

Estoy pensando en comprar un hub de fireware a thuderbolt (marca Belkin, unos 300 euros, ahora mismo agotado en Europa), o incluso probar el adaptador de Apple de fireware a Thunderbolt, que cuesta unos 30 euros.

¿Alguna solución, alguna experiencia similar? ¿Consejos? Aparte de cambiar el interface, claro..... de momento eso quiero evitarlo.

Muchas gracias a todos, saludos!!!
Subir
#2 por buhardilla el 31/07/2013
No entiendo que te pueda estar ocurriendo, pero en casa tengo un iMac del 2012 y los dispositivos FW y USB funcionan sin problemas.
Subir
#3 por musicador el 31/07/2013
¿Llevarlo al SAT?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo