Problema firmware S2 actualizacion 2.7

#1 por Jordi C el 30/10/2014
Buenas,

Ayer el Service Center me avisaba de la nueva actualizacion de Traktor 2.7 y Controller Editor.
Me los descarge e instalé. Al terminar inicié Traktor con la S2 y me aparecia un mensaje diciendo que debia actualizar el firmware de la S2, sino podria dejar de funcionar o tener problemas...
Lo actualicé y al ponerme a usar la S2, todas las luces estaban y se quedaban iluminadas... pensé que se abría desconfigurado la pestaña de Settings donde puedes regular la intensidad de la retroiluminacion. Pero no.
Todos los botones siguen iluminados y se mantienen iluminados.
Es un poco incómodo porque no sabes bien si los tienes activados o no.

Alguien tiene el mismo problema? Alguien le pasa o le ha pasado lo mismo con una S2 o S4?
Cualquier ayuda es bienvenida.

Gracias!

FeelTheMusic

Subir
#2 por NiViRo el 30/10/2014
Hola Jordi,

que por cierto creo que te conozco, estuvimos hablando por facebook después de comentar unas sesiones en Be At TV, soy Nicolás Vilchez, puede ser?? o me estoy equivocando de Jordi?? :desdentado:

Bueno, a lo que vamos... yo todavía no he actualizado a la versión 2.7, pero al parecer, por lo que leo en el foro y he comentado con amigos, no va "fina", por lo que te aconsejo que vuelvas a instalar la última versión que tenías... 2.6.8. ... y reinicia el equipo... casi con total seguridad que se soluciona el problema.

En breve los de NI sacarán una actualización mejorando ciertos puntos de esta 2.7. No aconsejo a nadie actualizar hasta que la versión sea estable (por este y otros foros te enterarás si da problemas o no)

Suerte!!

:birras:

Respect and Techno!!
https://soundcloud.com/niviro

Subir
#3 por bham el 30/10/2014
Hola. Traktor 2.7 no funciona en condiciones tiene montón de bugs, en mi opinión Native Instruments ha metido la pata, podrían haber revisado antes de ofrecer una actualización como versión estable, o haber informado claramente que es sólo una versión beta de prueba en su página oficial y hubieramos podido elegir, somos bastantes los usuarios afectados que hemos actualizado, indiferentemente del producto S2 S4 Z1 X1 F1 Z2 la iluminación se queda encendida. Parece ser que últimamente apremia vender "S8" y despues vamos tapando con parches.
Subir
#4 por Jordi C el 31/10/2014
#2 Ostras Nico! Si me acuerdo! hehe :)
Pues gracias por la aclaración! Miraré de volver actualizar la version 2.6.8 y a ver si hay suerte!

Gracias! :-)

FeelTheMusic

Subir
#5 por NiViRo el 31/10/2014
#4 sabía que no me equivocaba de Jordi... jajaja

Ya dirás si se soluciona el problema!!

Saludos!!

:hola:

Respect and Techno!!
https://soundcloud.com/niviro

Subir
#6 por rikieldj el 01/11/2014
Buenas tardes, pues yo soy otro de los afectados como Jordi y con la S2, he vuelto a la versión 2.6.8 y siguen todas las luces iluminadas, con la incomodidad que ello implica, haber si hay alguien que haya resultado, me creia que se habia estropeado los led de la controladora, pero veo que es un error de software.
Un saludo.
Subir
mod
#7 por Teo Tormo el 01/11/2014

Recuerda, el aspirante eres tú.

Subir
1
#8 por rikieldj el 02/11/2014
Efectivamente, desinstalando el controller editor e instalando el anterior, el problemas de luces encendidas desaparece por completo, muchas gracias por la ayuda, como siempre un placer poder contar con la gente de este foro.
Un saludo.
Subir
#9 por Jordi C el 02/11/2014
Gracias! :)

FeelTheMusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo