Problema Fl studio 9

#1 por dranwuin el 26/05/2011
Hola, bueno en primer lugar presentarme en este foro, saludos a todos.

El problema que tengo es el siguiente: cuando yo intento exportar una pista, supongamos en mi caso batería, real guitar 2 y algún otro instrumento.Pues le doy a exportar mp3, pero cuando llega a 100 hay se queda sin hacer nada.Luego la canción se escucha pero sin la guitarra

He de decir que no creo que sea un problema del vst ya que he probado en esta misma canción hacer otra pista con el real guitar y si me suena.
Subir
#2 por Ricardo Fuentes el 27/05/2011
Hola danwuin :O
sabes que yo e pasado por esos problemas en versiones anteriores
no recuerdo porque era si...
mmmmm te pasa solo con ese proyecto?

No music-No Dreamers
Hispasonico from chile :B

Subir
#3 por dranwuin el 27/05/2011
Hola

Pues ahora mismo me pasa con todo lo que tenga real guitar 2, es decir yo lo hago se escucha en el programa pero al exportarlo no se oye nada de nada. Probé a desinstalar el real guitar 2 y volverlo a instalar pero nada sigue igual. He de decirte que llevo usándolo ya tiempo y nunca me dio problemas
Subir
#4 por diessel el 27/05/2011
Has probado si pasa tambien exportando solo esa pista?

-10% EN LA COMPRA DE FL STUDIO DESDE ESTE LINK

Subir
#5 por Keimax el 27/05/2011
Te pasa solamente exportando a mp3? Intenta exportando a WAV.

Fuck 'em and their law!
------------------------------
http://www.mixcloud.com/keimax
http://www.soundcloud.com/keimax
http://www.youtube.com/keimaxvideos
http://www.facebook.com/keimax.music

Subir
#6 por juankaos el 27/05/2011
Comprueba todas las pistas de una en una,pues a mi me paso lo mismo el otro dia y era porque una de las pistas estaba mal,la borre y funciono todo.
Subir
#7 por dranwuin el 28/05/2011
He exportado solamente esa pista y nada no se escucha nada de echo exportandolo a wav o mp3 cuando llega a 100 se queda hay y tengo que cerrarlo.

No se que sucederá la verdad.Ademas creo que solo me pasa cuando elijo la guitarra " steel ( doublin)" creo que se llama, pues con eso me pasa por que con otras pistas que tengo por ejemplo guitarras nylon o la estero si se exporta bien
Subir
#8 por mickygemma el 28/05/2011
Puedes intentar exportar el instrumento problemático en tiempo real, vamos, asignarle una salida al mixer independiente, silenciar el resto, y ¡guala!... vamos algo así como freze.
Subir
#9 por dranwuin el 28/05/2011
Bueno eso de exportarlo en tiempo real lo probé pero nada.Ya encontrado la solución gracias a bambino, que es en el wrapper en processing seleccionar "Use fixed size buffers".

De todas formas probé el acoustic steel guitar y me gusta mas que el real guitar 2
Subir
#10 por Bambi el 28/05/2011
Hola. antes que nada disculpad por no postear en el foro. Cuando no estoy seguro de algo prefiero no hacerlo, más aun sin tener ese vst.

Gracias Dranwuin por compartir la solución.

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
#11 por Judá Michael el 05/06/2014
....tengo el mismo problemaaa....exactamente igual..... me podrian dar la solucuion... x favorrr.. gracias.. !!!
Subir
#12 por Dynaudio82 el 05/06/2014
FL 9? puede que sea un bug.... actualizar su versión de FL puede ser la solución.

Mitos de Audio y DAW wars (secuenciadores)
Foro Nord Lead 2x

Subir
#13 por Suvur el 05/06/2014
#11 Si las actualizaciones son gratuitas y ya vamos por la versión 11, no parece raro que tengas problemas.

SUVUR

Subir
#14 por Keimax el 01/07/2014
Suvur escribió:
#11 Si las actualizaciones son gratuitas y ya vamos por la versión 11, no parece raro que tengas problemas.


No es raro que diga que usa FL9 y no la versión 11, si el post es de hace 3 años atrás.

Fuck 'em and their law!
------------------------------
http://www.mixcloud.com/keimax
http://www.soundcloud.com/keimax
http://www.youtube.com/keimaxvideos
http://www.facebook.com/keimax.music

Subir
#15 por Suvur el 02/07/2014
#14 al que yo hago referencia, no. #11 .

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo