Problema con FL Studio y massive

#1 por xaver el 11/09/2011
Buenas,pues tengo un pequeño problema,Cargo el Massive en Fl Studio,cargo un preset y cuando toco el piano se escucha bien por ejemplo un preset de Wobble bass,pero cuadno voy a grabar solo se escucha como un bajo de fondo,sin ondas ni nada...

que puede ser?

Gracias
Subir
#2 por linuxproduccions el 11/09/2011
hola ami me sucedia lo mismo, pero entonces descarge ASIO4ALL y cambie de tarjeta de sonido a una SBPSI512 y dejo de suceder. Nota yo no utilizo teclado pero me sucedia lo mismo :)
Subir
#3 por xaver el 12/09/2011
Gracias,lo mirare ^^,lo curioso que el massive a secas funciona y me carga todos los presets que tengo,pero si lo cargo en FL solo van algunos presets y lo que hago no queda registrado :(
Subir
#4 por emcee el 13/09/2011
Si que es raro. A mi Massive me funciona perfecto en FL Studio, y cuando lo uso lo retuerzo bien. ¿Los tienes actualizados los 2 a las últimas versiones? A veces es sólo eso.
Subir
#5 por xaver el 13/09/2011
Tengo el Fl 8 xxl... y masive 1.2.1

tengo fl 10 tambien pero no instalado y masive no encuentro la 1.3
Subir
#6 por emcee el 14/09/2011
Fl Studio 10.0.8 y Massive 1.2.1 son las últimas versiones de ambos, disponibles en sus respectivas páginas webs oficiales.
Subir
#7 por xaver el 16/09/2011
probe otra vez y nada :(
Subir
#8 por xaver el 18/09/2011
Ok,hoy consegui una Aureon 7.1 pci la he instalado suena muchisimo mejor todo pero sigo con el problema y no tengo ni idea de que puede ser una ayuda por fabor :(
Subir
#9 por Chamorro Alberto Bea hace 1 semana
No se si seguirás con el problema. Hay una solución aunque no es permanente. en búsqueda de windows escribe "ejecutar" lo abres y en el cuadro de texto escribes %appdata% se te abre una ventana en la cual apareces en appdata/roaming, arriba de la ventana dale a appdata, y abre la carpeta local. Busca la carpeta native instruments, abre la carpeta massive. Aquí tienes que borrar el archivo NIMassiveDatabase y listo, vuelves a abrir FLstudio y abres massive dentro de FLStudio y ya te funcionara todo. Por desgracia, esta soluciona la tendrás que llevar acabo cada vez que abras FLStudio pero algo es algo. Si me entero de algo as lo pongo aquí. Espero que te sirva.
Subir
#10 por Dogbert hace 1 semana
#9
18/09/2011

https://beatles909.wordpress.com/

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.