Problema con Focusrite Scarlett 2i2

#1 por Mati el 13/05/2013
Hola! Acabo de comprar la Focusrite Scarlett 2i2, y tengo un pequeño problema. Es que cuando escucho el monitoreo de lo que estoy grabando me saltan como plop's o clip's.. como si se trabara la placa. Pense que era por mi PC (AMD Atlon Dual Core, 64 bits, 3 GB Ram, Windows XP SP2), pero la he probado con una portatil (Windows7, 64 bits, 4 GB Ram, i3) y también lo hace. Mis preguntas son ¿Será el driver? ¿La placa? ¿La Pc? Alguien me puede dar una mano?
Subir
#2 por RaulMX el 13/05/2013
Tienes un tamaño de buffer muy pequeño, aumentalo hasta que consigas tener una buena latencia para grabar pero que no te meta estos plop's y clip´s.

No es necesario tener el buffer a 32, 64 samples, con la Scarlett el monitoreo lo haces directamente desde la interface y para computadoras con procesadores dual core y poco ram es mejor tenerlo a 512 samples o mas.

El tamaño de buffer lo vez en el panel ASIO de la scarlett, si usas ASIO, si no, te recomiendo que descargues e instales los drivers ASIO de la scarlett y los uses con ella, ya que son drivers de baja latencia.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#3 por Mati el 14/05/2013
Gracias Raul, el problema es que no trae para cambiar muchas opciones, el Sample Rate no lo tiene, solo puedo bajar la latencia, pero en cuanto la bajo de 10 ms comienza el problema, y es casi imposible tocar con esa latencia. Lo que te muestro aqui es el driver ASIO de Focusrite. Gracias :) http://www.subirimagenes.com/otros-focus-8434286.html
Subir
#4 por RaulMX el 14/05/2013
Este problema esta mas díficil, por que por lo que veo no es ni el sample rate ya que tienes el minimo a 44.1khz y el buffer en 10 ms pues es imposible que no te saque plops y clips.

Aumenta el buffer lo mas que puedas y no monitorices por el daw, monitoriza por la interface de audio, esto lo tienes que poder hacer ya que es la única forma de tener una latencia "0", tal vez dando click en advanced.

lo que veo muy raro es que no tenga una mezcladorsita para la monitorización.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#5 por Mati el 14/05/2013
El botón de "Advanced" me larga la ventanita que aparece abajo (la versión del asio). Desconfio bastante de este driver, pero lo probé tambien con el Asio4All y larga (y los graba tambien) los mismos ruidos molestos. En realidad uno de los usos era para tocar en vivo, parece que no lo podré hacer :( intentare lo que me dices de grabar en latencia 20ms y usando monitoreo directo. Gracias de todas maneras. Si existe alguien que tenga la misma placa con este problema estaría agradecido. Un abrazo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo