Problema con Focusrite Scarlett 2i2

  • 1
#1 por proggerelx el 25/10/2013
Hola a todos:

Bueno, pues he comprado esta tarjeta y cuando la conecto al iMac y pongo musica ya sea con itunes o con Ableton live al tiempo empieza a hacer chasquidos y se va la musica y también a veces suena como mas lento, como si le bajase los BPM (cosa que no hago)

Llevo un buen rato tocando el buffer de ableton live y nada de nada, no consigo hacerlo que este bien.

Y de todas formas de poco me serviria si luego con itunes me pasaria lo mismo.


Alguien me puede echar una mano???

En la foto muestro como lo tengo configurado con Live y me sigue pasando...


Saludos y gracias...
Archivos adjuntos:
Captura de pantalla 2013-10-25 a la(s) 22.36.29.png
BBCode:
Subir
#2 por Tio Harpo Molon el 25/10/2013
Cuando tu utilizas ableton tu interfaz es forzada a trabajar con la frecuencia de muestreo que tengas configurada en ableton. Cuando escuchas música se fuerza la interfaz a la trabajar con la frecuencia de muestreo del reproductor. Estos cambios de frecuencia son los que ocasionan que se valla el sonido, debes trabajar siempre a la misma frecuencia que es 44 khz para producir y reproducir, si quieres producir a mayor frecuencia deberás procurar cambiar le frecuencia de muestreo en la interfaz cada vez que cambies de programa. Lo mismo cuando suena mas lento, es por que el archivo que estas reproduciendo es de una frecuencia mayor a la cual está forzada tu interfaz, deben ser iguales.
Subir
1
#3 por proggerelx el 25/10/2013
Entonces a lo que te refieres es a que por ejemplo ponga en dispositivos midi la configuración así y que en Live también???


Saludos y gracias...

Edito:

Decir que lo acabo de poner así y con iTunes me sigue pasando lo mismo, ya no solo con itunes, estaba reproduciendo de youtube...


saludos...
Archivos adjuntos:
Captura de pantalla 2013-10-25 a la(s) 23.06.38.png
BBCode:
Subir
#4 por kamikase ♕ ♫ el 25/10/2013
El sample rate de windows (o mac) por lo general es de 44.100 Hz.
Si tienes la interface configurada a 96 Kilos (no se para que) todo tendría que escucharse a ese sample rate, pero la interface debe cambiar rápidamente el sampleo a la frecuencia del browser y esos son los chasquidos que escuchas. Si además escuchas todo mas lento, es por que la señal ha quedado de salida mal configurada en su sample rate al volver de 44 a 96 kilos (aparentemente la señal quedará mas lenta).

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#5 por proggerelx el 25/10/2013
A ver, en primer lugar gracias por la ayuda, pero es que el problema persiste... jejeje

Por cierto kamikase uso Mac Os, entonces supongo que por igual que Windows trabajara a 44100 HZ y el caso es que como pongo en la segunda foto, lo he puesto así y aún me sigue dando el mismo problema.



Un saludo
Subir
#6 por kamikase ♕ ♫ el 25/10/2013
Esa es la entrada.

Y la salida esta igual?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por proggerelx el 25/10/2013
Si, la salida esta igual, 44100.


Si os fijais en la foto que pongo ahora, en la configuración de los Hz de la salida por defecto del iMac esta a 96000 Hz...

Y yo esa no la he tocado de como estaba...

Ya no se que pensar...


Saludos....
Archivos adjuntos:
Captura de pantalla 2013-10-25 a la(s) 23.20.21.png
BBCode:
Subir
#8 por kamikase ♕ ♫ el 25/10/2013
esa es la que debes modificar y dejarla a 44100 hertz.

Pero esa es la integrada!
Al final cual es la que estas usando?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por proggerelx el 25/10/2013
Y porque no la de la tarjeta externa??

No lo entiendo, aunque ponga salida, no expresamente tiene que salir por la salida de minijack que lleva el mac no??

Es eso verdad??

Bueno pues he echo eso y he puesto la salida del imac a 44100 y esto sigue igual, al poco tiempo de estar reproduciendo empiezan los chasquidos y se va el sonido...


Saludosss
Subir
#10 por kamikase ♕ ♫ el 25/10/2013
:lol:

Al final, cual señal escuchas?
la que sale de la integrada o la que sale de la interface?
O_o

Deja todo a 44100 y sales de dudas.
Pruebas a ver que tal va.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#11 por kamikase ♕ ♫ el 25/10/2013
Bueno... es muy raro. Yo que tu configuraba el sonido, dejando todo a 44, reiniciaba el mac y vería si algo ha cambiado...

:comer:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#12 por proggerelx el 25/10/2013
Venga!! vamos a aclararnos un poco, jejeje Lo tengo todo a 44100 y lo escucho a traves de la interface ok??

Lo cual me sigue sucediendo lo mismo, así que ya empiezo a pensar que puede ser problema de la tarjeta no se...


Saludos...
Subir
#13 por proggerelx el 25/10/2013
Pues nada, esto sigue igual, he reiniciado y nada de nada, sigue igual, así que ya no se que hacer... jajaja
Subir
#14 por Tio Harpo Molon el 26/10/2013
proggerelx escribió:
en primer lugar gracias por la ayuda, pero es que el problema persiste...


Solucionalo pues :desdentado:

No ocupo ni ableton ni Mac, así que no puedo ayudarte mas de lo que tu a ti mismo, de los que estamos acá tu eres el experto en esos temas :twisted:, lo que te recomiendo es leer detenidamente lo que te voy a explicar, entendiendo el concepto confío en que tu seras capaz de setear correctamente tu equipo.

Tu interfaz puede adoptar diferentes frecuencias de muestreo, creo que las 2i2 no trae el mixcontrol como sus hermanas mayores, mas abajo te dejo una fotografía del mixcontrol de la 8i6. Ahí podrás ver el campo que permite modificar la frecuencia de muestreo (en mi caso siempre 44 khz :desdentado: ), si la 2i2 no posee este software, pues es el programa el que manda, es decir al ingresar a ableton, este mismo determina a cual frecuencia se fuerza a trabajar a la interfaz.

Entonces, como digo, no conozco ableton, pero la lógica es siempre la misma: Para grabar, tu interfaz recoge el audio a determinada frecuencia, en este caso podría estar a 96 khz, eso quiere decir que la grabación se realizará a dicha frecuencia, pero, también existe otra instancia donde tu determinas la frecuencia de muestreo, que es la configuración de de proyecto, a parte de grabar tu audio a determinada frecuencia tu proyecto trabajará a determinada frecuencia, son momentos distintos, como todos los secuenciadores y todas las interfaces son distintas, yo no se exactamente donde se encuentra cada opción en tu caso, pero con esto ya sabes que buscar. Y es simple, si tu audio está siendo grabado a una frecuencia, generará archivos donde cada muestra de señal estará separada de otras muestras la misma cantida de tiempo, un ejemplo:

Para telefonía, si utiliza la frecuencia de 8 khz, esto quiere decir que se toman 8 mil muestras de señal cada segundo, pues bien, para que quepan 8 mil muestras en un segundo, tu tendrás que tomar una muestra cada 125 msegundos (la m es de mili segundos, es decir 0,000125 segundos). Ese es el tiempo que separa cada muestra, entonces para audio, si tu grabas a 44 khz, tendrás 22 usegundos (la u es de micro) entre muestras, pero si tu grabaste a 96 khz, cada muestra se encontrará a 10 Useg una de otra y si el proyecto está configurado a 44 khz, pues reproducirá las mismas muestras, pero con un espaciamiento de 22 usegundos, esto ocasionará que todas las frecuencias se desplacen, ya que las muestras que originalmente estaban mas juntas, al aumentar el tiempo ahora estarán mas separadas, ensanchando cada frecuencia y por tanto cambiando el pitch, Por lo tanto, si se escucha un audio grabado a diferente pitch, pues hay que convertirlo a la frecuencia del proyecto, es decir no basta con realizar el cambio de configuración.

A mi me parece que la gente se invalida a si misma esperando que se le diga exactamente donde está la opción y que clickear, no hombre, tu tienes lo manuales, leelos y aprende a utilizar tu software, esto no es un problema de frecuencias, es un problema de un usuario que no sabe utilizar su software y eso se soluciona simplemente poniendo a ese usuario a estudiar, si sigues con tu problema ya es tema tuyo, yo no soy solucionador de problemas, yo soy un docente, que enseña, no que le hace el trabajo al resto.
Archivos adjuntos:
Control Scarlett.jpg
BBCode:
Subir
1
#15 por proggerelx el 26/10/2013
Muchas gracias por la explicación, me ha quedado todo mas claro ahora.

El caso es que he probado el Scarlett Mixcontrol y no es compatible con la 2i2, yo creo ya van a ser 2 opciones.

1 que los drivers no son del todo compatibles con OS X Mavericks
2 Que la tarjeta no funciona correctamente.

A ver si puedo probar en mi mac la de un familiar mío que tiene la 6i6 y a el no le esta dando problemas en Mavericks.



Saludos...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo