Problema con Focusrite Scarlett 2i2

  • 2
#16 por proggerelx el 26/10/2013
Esta mañana he estado probando y funcionaba bien, lo mismo al instalar lo otro tenia algun Tipo de archivo corrupto que no funcionaba Y ahora sí que funciona

Esperemos que siga funcionando así cuando llegue de trabajar lo volveré a probar a ver si sigue funcionando.

Gracias a todos por vuestra ayuda
Subir
#17 por Fj Martin el 26/10/2013
bien!! consejo, si ya te funciona...no lo toques!!!!


por experiencia!

En un lugar de la Marcha...
Deepest,sexiest tracks to be found in the racks
“Wherever you go,
go with all your heart.”
Carlinhos Brown-Fly Love Clarisse Albrecht-Você Me Dá

Subir
#18 por Solaris el 26/10/2013
Si te da problemas prueba a conectarla a oto puerto usb.
Yo he tenido tambien problemas con una interface y al cambiarla de puerto usb se soloucionó.
Subir
#19 por proggerelx el 26/10/2013
Buena idea lo del puerto usb, lo probare tambien.

Es noche cuando llegue a casa lo probare bien todo a ver si ya se quedo bien y sigue haciendolo lo cambiare de puerto usb a ver si suena la FLAUTA!!

Gracias y un saludo
Subir
#20 por Tio Harpo Molon el 26/10/2013
No entiendo, me perdí. Volviste a instalar los drivers? si es así me imagino que al instalar se forzó nuevamente la interfaz a la frecuencia por defecto.

Lo del mixcontrol ya te lo decía en un principio, que la 2i2 al parecer no trabajaba con el mixcontrol, ahora me lo confirmas, pero, si era ese el caso, entonces el software es el que manda, en este caso ableton.
Subir
#21 por proggerelx el 26/10/2013
A ver, instale mixcontrol y aunque no funciona con la 2i2 creo yo que algun archivo abra instalado y funciona ahora todo bien, porque lo estoy probando ahora mismo y va bien.

O también puede ser que se le fuera la hoya al mac y despues de volver a encenderlo le diera por ir bien.

El caso es que por ahora funciona bien, por lo menos con iTunes, ahora voy a probar con Live y confirmo.


Saludos...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo