Problema con la frecuencia de muestreo

#1 por iiccll el 11/02/2011
Hola a todos!

Tengo un problema con la frecuencia de muestreo y no consigo solucionarlo. He estado mirando pero no encuentro ninguna solución. La cosa es la siguiente

Me he comprado una tarjeta de sonido (cakewalk ua25) y a la hora de abrir el proyecto con el que estaba trabajando en el cubase 5, me dice "Imposible ajustar frecuencia de muestreo. Es posible que el reloj esté ajustado a una sincronía externa". El problema es que las pistas me suenan un tono más altas y el ritmo entre una y otra no está ajustado.

Voy a configuración de proyecto y en la pestaña de frecuencia de muestreo sólo puedo poner 48000 khz. Cambio la frecuencia de muestreo en la tarjeta y tampoco...Qué hagoo?

Me corre un poco de prisa, pues tengo fecha límite para la grabación, así que muchisimas graciass de antemano!!!
Subir
#2 por Jaime Llanos el 11/02/2011
Puede que sea por tener seleccionada la ua25 como dispositivo predeterminado de reproducción en windows. Prueba a poner la tarjeta integrada (si tienes) como dispositivo predeterminado en windows y abre otra vez Cubase e inténtalo de nuevo.

Un saludo
Subir
#3 por audiosurgeon el 12/02/2011
hola...

hay algo mas conectado mediante digital en tu cadena??...un quemador de cd's un multipisita, un modulo midi..un sinte?? si es asi, lo que sucede es que cubase y la tarjeta están preparados para recibir de distintas fuentes, tendrías que apagar el otro dispositivo y reiniciar el sistema o la tarjeta como mínimo para resincronizar la señal ...ya que generalmente ese mensaje sale cuando hay problemas de sincronía...también puedes probar en dispositivos/configuración de dispositivos/vst multitrack y una vez allí vuelves a seleccionar el driver del fabricante de tu tarjeta y en la fuente de sincronía Internal si no tienes nada conectado a las entradas digitales de tu tarjeta...de lo contrario deberías seleccionar s/pdif/aplicar/aceptar.

saludos
espero te sea útil de algún modo
Subir
#4 por iiccll el 12/02/2011
Arreglado! Cambiaba la frecuencia desconectando el cubase, pero no la tarjeta...Joder! Tanto lío para esto...jejej Graciass!!
Subir
#5 por LEOBASSARTS el 05/11/2011
#4
iiccll escribió:
Arreglado! Cambiaba la frecuencia desconectando el cubase, pero no la tarjeta


Hermano, que fue lo que hiciste??? ayúdame por favor... visita este hilo para más detalles por favor, agradecido de antemano... http://www.hispasonic.com/foros/imposible-ajustar-frecuencia-muestreo/382362#post3054399
Subir
#6 por teto021 el 27/07/2016
Que tal... yo no soy un experto, pero te digo cual es mi problema cuando me tira ese mismo error, tenia abierto también el programa Premier Pro de edición de video, al tener ese programa abierto me tiraba el error en cubase, una vez que lo cerré se termino la historia, ojala lo puedas solucionar tan simple como lo hice yo, desde ya te deseo suerte y espero a ver como te fue.... saludos!!!
Subir
#7 por Lucky Look. el 31/07/2016
Es facil y sencillo , si tu has hecho una produccion a 48 Khz en un proyecto tienes que poner la frecuencia de muestreo a lo mismo , si resulta que enciendes tu tarjeta a 44 khz variara de el tono musical al ser una frecuencia de muestreo mas baja...
Siempre tienes que trabajar a la misma frecuencia para que no te de problemas con el proyecto....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo