Problema con fuente de alimentacion Alesis iMultiMix8

  • 1
#1 por alecurox el 26/06/2015
Necesito algo de ayuda técnica respecto al conector de alimentación que lleva una Alesis iMultiMix8 y su correspondiente transformador, advirtiendo que yo personalmente no tengo conocimientos de este tipo, pero que (con la información pertinente) un amigo podría repararme esta mesa ahora mismo inutilizada.

Primero que nada facilito dos enlaces que quizás ayuden a resolver el entuerto:

http://www.alesis.com/imultimix8usb (La web oficial del fabricante donde aparecen las especificaciones y características de esta mesa de mezclas digital)

http://www.bhphotovideo.com/c/product/341212-REG/Alesis_MULTIMIX_PS_TF48033201UL_Multi_Mix_Power_Supply.html (Tienda Online donde he podido encontrar un adaptador de corriente original)

Concretando un poco, diré que la duda principal viene cuando un amigo va a reparar el conector de alimentación de la mesa que consta de tres pines y al desmontar la misma y ver el interior nos damos cuenta que los tres cables correspondientes están arrancados aún llevando un dispositivo de seguridad. Imagino que habrá sido un tirón fuerte o una caida lo que habrá provocado esto...

A continuación, se toman valores electricos de la placa interna y procede a medir la polaridad de cada uno de esos tres conectores enchufando la fuente de alimentación a la red y el multímetro no marca ningún valor, por lo que no podemos llegar a la secuencia lógica de a qué pin hay que soldar cada uno de los tres cables sueltos.

Además vemos que no es un adaptador original de Alesis, sino uno de Behringer compatible, aunque ha funcionado siempre con él.

Llegado este punto, mi amigo me pidió que consiguiera la información de la polaridad de los pines de ese conector para poder soldar los cables y no estropear la mesa si se equivocaba y de paso comprobar si la fuente funcionaba o tendría que comprar otra nueva (también la he buscado y sólo tengo resultados en páginas web del extranjero, pero pienso que debería poder encontrarla en una tienda de suministros electrónicos cualquiera, ¿no?)

He buscado bastante información por la red y no me hago con ella a pesar de encontrar conectores parecidos (con una hendidura central para evitar poder conectarlo de otra forma y que se averíe), así que os pediría a los que tuviérais conocimientos técnicos que me echaséis una mano en este sentido y de paso resumo:

Necesito saber la polaridad de cada uno de los pines del conector asociado al adaptador de corriente que aparece en las fotos.

Adjunto fotografías de todo y os doy las gracias por anticipado.
Archivos adjuntos:
01.jpg
BBCode:
02.jpg
BBCode:
03.jpg
BBCode:
04.jpg
BBCode:
05.jpg
BBCode:
Subir
#2 por elpatxi_bcn el 26/06/2015
Hooolaquetal!!!

No te mide nada el multímetro por que es corriente alterna. Es muy fácil... Con el tester en continuidad(pitido), buscas que tenga entre el chasis de la mesa y uno de los pines, ése es la masa, o GND. Cualquiera de los otros son los 18v.

Por otra parte, ese transformador de Behringer es totalmente insuficiente, ya que da 500mA por rama, y la mesa está pidiendo 1000mA.

Cualquier transformador de 2 x 18v a 1A te servirá mejor.

Saludos!!!
Subir
#3 por miscoes el 26/06/2015
Seré puñetero pero todos mis multímetros miden tambien anterna. Eso si, poniendo las bananas en los sitios correctos o seleccionando medidas en alterna.
Subir
#4 por elpatxi_bcn el 26/06/2015
Hooolaquetal!!!

Claro que miden alterna, también los míos ;) . Como de costumbre, mi post es un desastre de redacción. En realidad deberia haber preguntado si midieron en alterna, ya que mencionan varias veces lo de la polaridad, que supuse buscaban con el tester en continua.

Saludos!
Subir
#5 por alecurox el 09/07/2015
Buenas noches.

Leyendo con detenimiento, entiendo que no ha habido una respuesta concreta a la pregunta, de hecho han sido muy genéricas y algunas sin demasiado fundamento (al menos eso me comenta mi amigo)

Sé de mis limitaciones, pero entiendo que este conector es común y que sólo estoy preguntandompor la polaridad de los pines y teniendo en cuenta que lleva una muesca que impide conectarlo de cualquier otra forma, debería poder encontrar (al menos) algo de información al respecto pero no ha sido así.

No quiero estropear la mesa/tarjeta digital por una soldadura equivocada, por lo que agradecería información precisa.

La tengo desmontada desde hace un mes y es una lástima, la verdad.


Un saludo y, de todas formas, gracias a todos por las desinteresadas respuestas.
Subir
#6 por elpatxi_bcn el 09/07/2015
Hooolaquetal!!!

La solución te la he dado en mi primer post. Y si ni tú ni tu amigo lo entendéis, puede ser debido a mi mala redacción, o quizá debas buscar a alguien que sepa "algo" de electrónica.

A ver si así: La mesa se alimenta con una tensión alterna doble, dual o simétrica, como quieras llamarlo, de 18v-0v-18v. Midiendo tensión alterna en la salida del alimentador tienes que encontrar esas tensiones. Si no están, el alimentador no funciona.
Uno de los pines del conector en la mesa es el GND, masa o chasis, con el multímetro buscas continuidad entre uno de esos pines y la carcasa de la mesa o de los conectores, así lo identificamos, ahí conectamos el 0v de la alimentación, y los 18v a los otros dos.

Saludos
Subir
#7 por miscoes el 09/07/2015
La 1ª respuesta que te ha dado elpatxi_bcn es suficiente para cualquier técnico.

Si tu amigo tuviese unos conocimientos mínimos no te pediría a ti que buscases el pinout. supongo que lo hace por miedo a cargarse algo y derivar en ti la responsabilidad.

Con el polímetro se averigua donde está la masa en 30 segundos. Luego los otros dos cables es indiferente si se cruzan o no al ser alterna.

Si hubierais dedicado al menos cinco minutos veríais que mediante Google se encuentra el manual de servicio para un modelo similar de equipo del mismo fabricante y con el mismo conector. En PDF y listo para usar.

Con 10 minutos hubiérais buscado el manual de servicio de una mesa Behringer que lleve ese alimentador y podríais comprobar ahí el pinout.
Subir
#8 por alecurox el 09/07/2015
No hay mucha información al respecto la verdad y la redacción de algunos, como casi todo en esta vida, es mejorable.

Espero poder solucionar el problema y comunicarlo en este post.

Gracias a todos, a los que saben y los que no, a los entendidos y a los menos...
Subir
#9 por Lennard el 09/07/2015
También es mejorable la actitud de los que sólo preguntan por comodidad, cuando Google es igual para todos y nos da las mismas respuestas, el compañero Patxi te ha dado una respuesta después de invertir parte de su tiempo en ello y tu respondes así... También son mejorables los conocimientos o el entendimiento de tu amigo, porque con la primera respuesta es más que suficiente.

Y si no te parecen suficientes las respuestas también puedes contratar a un profesional para al menos asesorar a tu amigo con esto. En Mercasonic hay varios anuncios de técnicos electrónicos, y casi ninguno te va a pedir que preguntes en un foro qué tiene que hacer.

El foro se llama Hazlo tu Mismo por algo, de otra forma se llamaría Pregunta tu mismo.

Web Renovada: http://www.lennardaudio.es

Subir
1
#11 por Lennard el 09/07/2015
:comer: :comer: :comer:

Web Renovada: http://www.lennardaudio.es

Subir
#12 por alecurox el 09/07/2015
:plasplas: :plasplas: :plasplas:
Subir
#13 por Lennard el 09/07/2015
Suerte, con la mesa y con todo, con la actitud que muestras sin duda la necesitas.

Web Renovada: http://www.lennardaudio.es

Subir
#15 por litan el 09/07/2015
Hola,

Dices que los cables están arrancados pero, a parte de eso, ¿la fuente de alimentación funciona? Vamos, que sólo tendríais que volver a soldar los tres cables y ¿la mesa funcionará?
Al ser una alimentación simétrica en alterna solo tienes que preocuparte de donde se conecta el cable de masa. Los otros dos da igual que los inviertas porque la propia mesa los rectifica después. En los comentarios de arriba más o menos ya te explican como buscar cual es el pin que tiene que ir conectado a tierra y, una vez localizado, los otros dos los conectas indistintamente.

Por otra parte en tu comentario: "#5" creo que no eres todo lo educado que se espera que sea una persona que pide ayuda en un foro. El amigo Lennard a ayudado a mucha gente por aquí y creo, al igual que él, que no deberías "exigir" respuestas y ser un poco más respetuoso con las personas que te intentan ayudar.

Saludos y ya nos contarás qué tal la reparación.

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
1
Respuesta rápida
El topic está cerrado y no se admiten respuestas