PROBLEMA CON FX EN TRAKTOR KONTROL S4

#1 por mrshaggy el 21/03/2011
Hola a tod@s, este es mi primer post y espero no sea el ultimo y poder ayudar en todo lo que me sea posible.

El problema es que he adquirido una traktor kontrol s4 y lo he instalado todo y bien, aparentemente no hay ningun problema y todo va correcto.
El problema viene cuando al estar sonando un tema le meto efectos, pero no se aplican;en el traktor aparecen que los estoy activando y en la controladora aparecen activado, pero nada, no suenan.
El boton de filtro si va perfectamente.

Hice las actualizaciones pero todo fue peor, asi que lo deje todo segun el cd de instalacion.

Gracias.
Subir
#2 por mutech el 21/03/2011
Comprueba que tienes aplicado el 1 o el 2 en los FX, y sube a wet la perilla de efectos.. si no, sube un pantallazo y una foto del S4 y seguro que lo sacamos..
Puede ser tambien que no lo tengas bien configurado, metete en el Setup y mira la sección de efectos

https://www.facebook.com/munozoff

https://www.facebook.com/rostenbeats

Subir
#3 por cocoon83 el 21/03/2011
Supongo que no será esto pero por si acaso...
Archivos adjuntos:
S4 efectos.jpg
BBCode:
Subir
#4 por mrshaggy el 22/03/2011
Todo, solucionado, reinstale todo y ya por fin si iba todo perfecto no pobre seleccionar el fx1 o fx2 en cada canal :S y ya me volvi loco.

Gracias por la ayuda.

PD:10 AL EQUIPO DE TRAKTOR QUE TAMBIEN ME DIERON LA MISMA RESPUESTA Y POR EL APARATO QUE HAN HECHO.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo