Problema Gestor Audio Units

#1 por PRIVATE el 14/09/2015
Hola cada vez que abro Logic me lee los plugins como si fuera la primera vez después de su instalación, a que se debe esto? Se abre el gestor audio units y me hace la lectura de todos los plugins, cada cuando lo hace!!
Subir
mod
#2 por Jordi Torres el 21/09/2015
Hola,

Esto puede ocurrir por más de una razón.

Sospechosos habituales:

-Tienes instalado algún programa para "limpiar" el sistema operativo que se está cargando el cache de audio units cada dos por tres.

-Utilizas Automap de Novation y no has marcado su preferencia para que utilice plug-ins 64 bit.

-Plugins con demo expirada.

Saludos,

J.
Subir
1
#3 por PRIVATE el 28/09/2015
Hola muchas gracias por responder, puede ser que fuera por alguna demo expirada. Desinstale y de momento no ha vuelto a ocurrir, gracias de nuevo!
Subir
mod
#4 por Jordi Torres el 28/09/2015
#3 De nada, me alegro que hayas conseguido resolverlo :-)

Saludos,

J.
Subir
#5 por Shiro el 01/10/2015
Hola compañeros, PRIVATE a disfrutarlo y mover perillas :) Jordi Torres puede suceder esto por alguna otra razon, es decir, me aseguré que los AU esten correctos uno a uno, eliminé el programa de mantenimiento del sistema, uso Novation Impulse pero sin Automap, mapeando algunos controles directamente desde Logic.

Cargo los AU en 64 luego en 32 bits y todo bien, reinicio y me vuelve a abrir el gestor, no me quedan muchas mas opciones.

Logic Pro 9.1.8 en Mountain Lion 8.4 - Te agradecedira cualquier sugerencia que pudiese probar porque ya probé hasta con todos los drivers de Avid (Uso la Digidesign 003)

Muchas gracias y un saludo

Busco tomate para ensalada, picaillo o lo que surja.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo