Problema grabación de audio

#1 por EskizHash el 17/09/2016
Muy buenas!!

Os escribo desesperado por que ya no se que hacer sinceramente,tengo un micrófono de condensador Oqan conectado a una tarjeta externa Behringer U-Phoria UMC 204,al conectar los cascos me oigo en estéreo a tiempo real y todo perfecto,da gusto.

El problema viene a la hora de reproducir la pista grabada,en mi caso necesito grabar una captura de pantalla con mi voz en el programa Aiseesoft Screen Recorder,por lo que he estado leyendo mi micrófono tiene entrada en mono (o eso creo),así que es lógico que mi voz en el vídeo se escuche por el canal izquierdo y los sonidos del PC grabado en stereo,el problema es que al ser un capturador de pantalla no tengo la oportunidad de separar la pista de voz del audio grabado del PC y nivelar mi voz en los dos canales como en un FL Studio por ejemplo,así que mi pregunta es,¿hay alguna manera de que la grabación del programa se escuche en Stereo? A tiempo real en mis cascos me oigo en stereo perfectamente,¿cual es el problema?

He pensado en grabar con diferentes programas por un lado mi voz y luego la captura pero sería un engorro tener que cuadrar el audio del video con mi voz y todo,¿alguna solución?. Estoy pensando en youtubers,que graban videojuegos con micrófono de condensador,¿como lo hacen?

Muchas gracias!! Un saludo! Aquí una foto de mi equipo:

microfono-condensador-oqan-qmc20-studio.jpg
BEHRINGER-UMC2O4-U-PHORIA-CARACTERISTICAS.jpg
behringer-umc204-u-phoria_back.jpg
Subir
#2 por RaulMX el 19/09/2016
No busques que el programa grabe en estereo, sino en mono para que el mismo sonido salga por las dos bocinas, lo mas seguro es que ahora lo tengas configurado para grabar en estereo y es por ello que solo graba en uno de los canales R/L.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por EskizHash el 19/09/2016
#2

Disculpa mi ignorancia pero no tengo ni idea sobre éste tema,¿cómo lo configuro para grabar en mono y que salga por los dos canales? Al hablar en tiempo real con los auriculares me oigo en perfecto stereo,es al reproducir lo grabado cuando se oye sólo por L. Por si influye en algo mi SO es Windows10.

Muchas gracias por tu respuesta.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo