Problema con grabación de clip

#1 por Brenda el 20/02/2014
Hola, bueno pues acabo de iniciarme en ableton (a decir verdad apenas lo instale ayer) y pues estaba jugando con la grabación de clips en la vista session pero me encontré un pequeño problema que no se si se pueda cambiar o así se queda o es de el programa o que se yo...
le doy click al botón de grabar y ya lo tengo para que se tarde 1 compás antes de empezar a grabar pero a la hora de que le doy click para que termine de grabar todavía me graba como unos 2 segundos de más que yo no quiero, se puede cambiar para que en el momento en el que le de stop se pare inmediatamente la grabación? gracias c:
Subir
#2 por HAWAIN el 20/02/2014
Recorta el clip y listo.

...en la playa se destapan muchas verdades...

Subir
#3 por Brenda el 21/02/2014
mmm si pero y si quiero tocar todo en vivo? me refiero a poder usarlo como un looper de varias memorias :/
Subir
#4 por vangraff el 21/02/2014
En "Quantization" me supongo que tendrás puesto "Global". Cambialo a "None".
Subir
#5 por the_uncle el 28/02/2014
Cuando pulsas stop sigue grabando durante dos segundos? Si es así, no será que tienes problemas de laténcia? has mirado el buffer en la config de tu dispositivo de audio?

Foro Ableton en Español: http://usuariosabletonsp.mforos.com/
Grupo Facebook Ableton en Español: https://www.facebook.com/groups/abletonenespanol/
Soundcloud: https://soundcloud.com/k-r-n-1

Subir
#6 por Brenda el 18/03/2014
mmmm no no creo que sea la latencia, hasta sin usar dispoditivos externos a la pc me sigue grabando esos segundos de más, y dónde cambio lo de "quiantization"??? gracias
Subir
#7 por Brenda el 18/03/2014
oh ya lo encontre... pero lo pongo y ahora si graba bien el clip pero solo me reproduce la mitad... :S
Subir
#8 por vangraff el 18/03/2014
Debajo de "Quantization" tienes el apartado "Follow Action". Supongo que lo tendrás por defecto en 1-0-0. Métele ahí los compases de duración del clip.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo