Problema con el grabador Boss br-800

#1 por hetfildo el 07/01/2012
Hola! Soy usuario del grabador multipistas de Boss, br-800 y la verdad es que estoy encantado con el, para grabar en casa es todo lo que necesito.
El tema es que últimamente en las grabaciones que hago, se le va la olla y el sonido que reproduce, tanto al grabar como reproducir, a veces durante segundos pierde los tonos grabes y va oscilando. No se si tendrá que ver con alguna conexión o con la corriente, pero poniendole pilas me pasa lo mismo.
No se si será fallo del aparato, por que todavía lo tengo en garantía, así podría devolverlo o arreglarlo.
Apelo por eso, a algún usuario que haya podido experimentar lo mismo y pueda saber la solución al problema.
Gracias de antemano!
Saludos
Subir
#2 por reign of metal el 23/01/2013
Lamentablemente no hay mucha información sobre nuestro cacharrito. Yo también lo tengo desde hace muy poco y estoy tratando de sacarle partido. En todo lo que te pueda ayudar yo encantado aunque de momento no lo he podido exprimir ni mucho menos.
Saludos!
Subir
#3 por Markociante el 17/02/2014
yo tambien lo tengo.
para grabar es la caña.
lo malo es que no me funciona como controlador en el pc, ni con el puto programa que trae que es el sonar ly ni con el que yo siempre e utilizado que es cubase 5.
tengo dos ordenadores,uno en el local de ensayo y otro en mi casa.
resulta que en los dos lo e intentado descargar pero en ninguno me va bien,no responde con ningu sistema operativo.
a vosotros supongo que os pasa lo mismo no?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo