problema al grabar guitarras sin distorsión

#1 por Iván Jiménez el 21/03/2012
Hola buenas, me comunico con vosotros porque nos ha surgido un problemón que no tenemos ni idea de como solucionar. El caso es que estamos grabando una maqueta de rock y hasta aquí todo bien, todas las cacniones con distorsión ningún problema, pero hemos llegado a una que tenemos con las guitarras sin distorsión y no conseguimos grabar el sonido limpio que produce el ampli porque cuando lo vas a escuchar en el programa de grabación se distorsiona y hemos probado de mil formas.

-Con micro a mesa y a la tarjeta de sonido del pc
-Con micro a tarjeta externa de sonido y a pc
-Con pedal emulador de acustica y directo al pc y tambien pasando por la tarjeta
-Hemos probado a cambiar de guitarra, cables, ampli e incluso ordenador

El caso es que cuando no es rasgado si que suena limpio pero cuando rasgas acordes adios...

A alguien se le ocurre que puede pasar? Como veis hemos probado todo lo que teníamos al alcance. Espero que alguien me pueda ayudar.

Un saludo y muchas gracias de antemano!!

Equipo:
Amplificador: ENGL screamer Guitarras: Lag rockline avenue, Cort evl z6.
Efectos: Tc electronic, boss, dunlop

Subir
#2 por frecuencializer el 22/03/2012
es curioso lo que comentas, que indican los medidores de tu programa de grabacion y tarjeta o interfaz, deben estar picando en rojo... no?

los amplis a valvulas cuando les metes cera y distorsionas comprimen el sonido (es un efecto de la valvula) por lo que consigues en realidad mas uniformidad en la grabacion, por lo que tienes mas controlado el rango dinamico y puedes grabar con niveles altos sin saturar en los picos.

con las guitarras limpias ocurre lo contrario, las diferencias entre los pasajes suaves y fuertes seran mayores, por lo que si no controlas muy bien los niveles de grabacion saturaras el conversor de entrada de tu tarjeta (picara en rojo vamos).

mi recomendacion es que antes de dar al "rec" compruebes niveles que le pegue fuere a un acorde en limpio y ajusta la ganancia de entrada con un buen nivel pero sin picar ni llegar a la zona proxima al rojo (deja margen ya comprimiras luego, para conseguir mas homogeneidad y "volumen" si no estas grabando arreglos en plan mark knopfler claro...).

NOTA: estoy dando por hecho que grabas con una ampli a valvulas y que cuando grabas en distorsion no tienes ruidos, chasquidos ni saturaciones.
Subir
#3 por Iván Jiménez el 22/03/2012
Hola!! no clipeaba nada, y probamos con mi ampli (que es a válvulas) y con el del otro guitarrsita que es a transistores... pero vamos, que eso de la compresión lo sabía y tenía el master más alto que el volumen del canal para que no hiciese nada de compresión pero vamos que no tenemos ni idea de que peude ser. El micro hay que colocarlo más lejos o algo así?? porque para distorsión está justo pegando a la tela del ampli, para limpmio hay que ponerlo más lejos o algo?? es que es lo único que no probamos...

de todas formas, apuntar que el ampli cuando lo grabas lo oimos bien, no distorsiona ni nada, es algo que solo aparece en la grabación

Un saludo y muchas gracias por tu respuesta frecuencializer!!

Equipo:
Amplificador: ENGL screamer Guitarras: Lag rockline avenue, Cort evl z6.
Efectos: Tc electronic, boss, dunlop

Subir
#4 por darrell666 el 23/03/2012
si tus pastillas son activas es posible que te saturen en limpio. Puedes grabar de linea con una caja de inyeccion y aplicarle atenuacion.
De cualquier forma, fijate en la forma de onda en si en tu daw. si cubre todo el ancho de la pista esta saturando a la entrada de la tarjeta. si no, la saturacion estara en la guitarra, cables, etc.
no creo q sea el micro. sobre todo si es dinamico. esos aguantan la hostia. baja todos los niveles y cambia cables. a veces es simplemente eso.
Subir
#5 por miguelinflux el 23/03/2012
Si no se oye saturado en el ampli al tocar, entonces mediante un micro deberías poder grabarlo limpio si el micro está ok y el previo está ok y no te pasas con la ganancia. Prueba a bajar ganancia del previo y llegar con niveles más bajos al conversor de la tarjeta y al DAW, aunque sea sólo para descartar cosas. ¿Qué micro es? Si es un dinámico difícil será que lo "abrases", si es de condensador y hay mucha presión, pues depende. Igual está bien que, en efecto, probéis a separar el micro

Saludos

http://www.influxsound.com/

Subir
--383713--
#6 por --383713-- el 23/03/2012
Mira bien la pista donde estas grabando, a ver si no tienes algún efecto metido, algún VST y no lo has desactivado. Baja la altura de las pastillas, baja el volumen de la guitarra y enchufa directo a la tarjeta, no te equivoques de entrada, mira el manual. suerte.
Subir
#7 por Iván Jiménez el 23/03/2012
Si, si todo esto lo he mirado, el micro no creo que sea porque no tiene ni un mes (sm57) al final grabaré la señal de la guitarra sin nada y le meteré un vst... no es el mismo resultado pero bueno... no se me ocurre nada más

Equipo:
Amplificador: ENGL screamer Guitarras: Lag rockline avenue, Cort evl z6.
Efectos: Tc electronic, boss, dunlop

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo