problema al grabar MIDI

#16 por Indiana el 14/11/2009
A ver, la idea es que pueda grabar fuera de los localizadores como siempre lo hacía. Y que cuando grabe dentro del margen de los localizadores, las notas no se estiren hasta llegar desde un localizador a otro.

Mi música en:
http://www.victorparejo.es

Subir
#17 por Hezú el 14/11/2009
Podrias tener activado el punch out?

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#18 por Indiana el 14/11/2009
:? ?????

Mi música en:
http://www.victorparejo.es

Subir
#19 por Hezú el 14/11/2009
[attachment=0:jywmjlvz]picture2.JPG[/attachment:jywmjlvz]

Si tienes el punch out activado deja de grabar cuando llega al localizador derecho.

Y mira en MIDI----Ajustes de cuantizacion. En la parte de abajo de la ventana, donde pone "Aplicar Cuantizacion" mira que la casilla Auto que esta debajo este desactivada

A ver si con esto podemos avanzar algo #-o
Archivos adjuntos:
picture2.JPG
BBCode:

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#20 por Indiana el 14/11/2009
No, no era eso tampoco. Qué cosa más rara. Acabo de darme cuenta de que no es problema de los localizadores, fue casualidad. Hace lo que quiere cuando quiere. Pero si reinicio Cubase vuelve a ir bien durante unos minutos...
Y si enchufo la tarjeta a la corriente? En principio no hace falta, porque va por firewire de 6 pines y ponía en el manual que no era necesario conectarla a corriente así. Sin embargo es que ya no sé ni qué pensar. Igual empieza bien y le falta potencia o algo :(

Se os ocurre alguna otra cosa?

Mi música en:
http://www.victorparejo.es

Subir
#21 por Hezú el 14/11/2009
Pufffff....Es que es rarisimo...unas veces va bien, otras no...

Por que no pruebas a reinstalar Cubase?

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#22 por Indiana el 14/11/2009
Si reinstalo Cubase tendré q poner todas las libreras y plugins de nuevo??

Mi música en:
http://www.victorparejo.es

Subir
#23 por Hezú el 14/11/2009
Yo creo que no... que podrias hacer una copia de la carpeta de plugins VST y luego volverla a colocar en su sitio para no tener que volver a instalar todo otra vez... pero ahi me has pillao... no estoy seguro de que funcione...

Puedes hacer un backup antes de tocar nada ni desinstalar cubase y si no funciona restauras y se deberia de quedar todo como antes

O no se, esperar a que alguien asegure que esto puede funcionar...

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#24 por DJoe el 15/11/2009
Hola!

Lo que te ocurre es muy raro... qué tarjeta tienes? yo probaba a enchufarla, aunque tengas un firewire de 6 pines... hay veces que el mismo ordenador no envía corriente suficiente, o lo hace con interferencias. Si no se soluciona, creo que vas a tener que reinstalar el Cubase o el Nuendo... no sé, el que utilices... :wink:

Saludos.
Subir
#25 por Indiana el 15/11/2009
La Terratec Phase X24. Utilizo Nuendo. No sé, ahora mismo estoy de viaje y no puedo probar nada más. La enchufaré a la corriente como dices por si acaso, pero es super raro. Había pensado instalar el Cubase LE que traía la tarjeta para probar. El problema es que creo que el LE no permite grabar en multipista... Y lo necesitaría. Así que necesitaría que fuese en mi Nuendo, que mucha pasta pague por él! jeje.
De todas formas, creo que antes de nada instalaré el Nuendo en el portatil y probaré ahí la tarjeta. Para no tener que reinstalarlo directamente, por si pierdo los plugins y vsti.
Se os ocurre algo alternativa para ir probando de todas formas??
Gracias!!

Mi música en:
http://www.victorparejo.es

Subir
#26 por DJoe el 16/11/2009
Pues para mi el Cubase LE es demasiado LE... y encima si vienes de Nuendo (comprado por supuesto :wink:), vas a notar muchísima diferencia en funcionalidad. Pruebalo en el portátil y con alimentación en la tarjeta. Ya nos contarás...

Saludos.
Subir
#27 por Indiana el 16/11/2009
Después de varias pruebas, os comento:
Desinstalé Nuendo. Me harté de retocar configuraciones y demás hsitorias y no conseguir nada (por cierto, los plugins y librerías no se pierden, los .dll me refiero). Enchufar la tarjeta a corriente no sirvió de nada.

Instalé el Cubase LE y... me pedía la tarjeta llave (para qué coño me regalan el CD entonces con la tarjeta? para colgarlo en la terraza y asustar a las palomas??). Así que pasé directamente de esa opción, porque no iba a pagar ni un duro por esa bazofia.

He ido a casa de un amigo que compró hace poco el nuevo Cubase, el 5. Instalé la tarjeta y en principio va todo correcto. Se la he dejado un par de días para que grabe y regrabe por si le da algún problema. Esta tarde me pasaré toda la tarde toqueteando en su casa a ver si veo algún fallo, aunque en principio no nos lo dió. El caso es que no me gustó la apariencia del Cubase 5... Y además, hace preguntas absurdas cada dos por tres (ejemplo: cuando creas una pista MIDI, SIEMPRE te pregunta que si quieres cargar una librería...!si ya vas por la tercera pista la pregunta es absurda...).

En cualquier caso, me está sirviendo para comprobar de dónde podía venir el fallo. Y me temo que era de Nuendo (y no sé por qué :( ). Supongo que acabaré reinstalándolo, a pesar de no encontrar explicación lógica a mi error!!

Os iré contando. No obstante si se os ocurre algo más... vuestras ideas serán bienvenidas. Por cierto, gracias a todos!

Mi música en:
http://www.victorparejo.es

Subir
#28 por Hezú el 16/11/2009
A ver, el problema lo da solo al grabar midi o con audio tambien?

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#29 por DJoe el 16/11/2009
Hombre, el Cubase LE no lo tires, además de asustar a las palomas te puede servir para actualizarte a alguna versión superior de Cubase en un futuro (Essential, Studio o la completa) y ahorrarte un dinerete. Lo de la llave que te pide, creo que debes registrarlo en la web de Steinberg para poder utilizarlo. Aunque vamos, ya te digo que pierdes muchísima funcionalidad, está super-capado.

Saludos.
Subir
#30 por Indiana el 16/11/2009
Sólo con el MIDI...

Mi música en:
http://www.victorparejo.es

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo