Problema grave con fast track pro y traktor

#1 por Angel Montes el 20/05/2013
Buenas , tengo un problema en el routeo de la señal con fast track pro. Tengo conectadas las salidas 1/2 rca al rca de un canal de la mesa . Y el 3/4 a otro canal . El problema esta en que la salida 3/4 saca una ganancia mayor a la mesa k la 1/2. Al principio pensé k era problema de la mesa ( ecler mac40v) pero intercambiando las conexiones de cada salida la conclusión era que la 3/4 sacaba más volumen. Xk al intercambiar conexiones siempre kedaba uno de los dos canales k sonaba más fuerte y daba iwal a k canal de la mesa lo conectase , siempre sacaba más volúmenes 3/4. En resumen. Me estoy volviendo loco , xk de las ganancias de la mesa no es , tengo actualizada a la última versión de montáin lion , y e reinstalado los drivers de la fast track PRo para mountain lion k hay en la página de avid. Necesito vuestra ayuda , xk k no aya una referencia lógica en las ganancias es una putada, xk para k suenen a volúmenes parecidos en la mesa de mezclas tendría k tener la 1/2 muy subida la ganancia y la 3/4 muy bajada. Cosa k Jode mucho cuando kieres ajustar volumenes. Espero k alguien me de alguna solución xk yevao una semana volviéndome loco . Muchas gracias de antemano , un salydo
Subir
#2 por Angel Montes el 20/05/2013
Obviamente estoy trabajando en muxo mg mode external, y las conexiones están bien echad . Le e dado 100 mil vueltas antes de preguntar Aki . Espero vuestra ayuda
Subir
#3 por digitalfactor el 20/05/2013
-Estan los dos canales conectados a una entrada LINE de la mesa?
-Como tienes las ganancias en el software?
Subir
#4 por Angel Montes el 20/05/2013
Si claro conectado a entrada line y ganancias con los mismos valores. Si fuese cosa de las ganancias del soft al routear el deck b x la salida 1/2 en vez de 3/4seguiria sonando más fuerte , pero no es así, cambio el routeo de un deck al otro , pruebo x diferentes entradas line de la mesa y al final da iwal todo lo k mueva y como los routee los decks, al final siempre el deck k sale x 3/4 siempre da más volumen .no es cosa de la mesa xk aciendo esos cambios cualkier canal suena más alto al cambiarlo. La mesa tiene entrada L line y H line x rca para cada canal . En las instrucciones dice k para cds, audio y tan usar H line y para cassetes y nose k más las entradas Lline . ( High line / low line) es un comecocos esto xk si el programa direcciona bien el routeo de señal , la mesa lo recibe bien , entonces k pasa . Sólo se me ocurre pensar k es problema de la puta fast track pro.aunk no debería dar problemas, sólo estoy sacando dos líneas de sonido no haciendo un arco de iglesia . Heeeelp!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo