problema grave en tangostudio

  • 1
#1 por Kernel/PA el 26/12/2011
hola a todos tengo un serio problema en tangostudio , mi portatil una gateway nv53a con amd turion II x2 ,ati mobilit radeon , 320 gb dd y 3 gb ram , todo funcionaba a la perfección , estaba viendo peliculas on line , y de repente empezo a parpadear el video del navegador , reinicie mi equipo ya que tenia tiempo que no lo hacia , al hacerlo entraba el menu de ubuntu 10.04 y la pantalla de inicio (que es distinta a la tradicional de tango)se congelaba y no aparecian las demas opciones como el espacio para la contraseña y tipo de session ,volvi a reiniciar tratando el modo seguro y tampoco lo corre , trato de hacerlo y se congela donde mismo . cuando buscaba las peliculas me pedia que instalara plug ins para el navegador y lo hacia , no se si es un caso de malwere , estoy un poco preocupado ya que tengo mi trabajo en esa portatil ,saludos y espero su respuesta y ayuda
Subir
#2 por Pablo_F el 26/12/2011
Hola,

Si arrancas con el DVD de tango studio, o con otro cualquiera, en modo live, deberías tener acceso a tu disco duro, al menos para que te quedes tranquilo que tu trabajo está ahí. (De todas maneras, siempre deberías tener un disco externo para respaldo).

Si no hay forma de entrar en modo gráfico, tampoco desde el Live CD, es posible que haya fallado la tarjeta gráfica. Entonces, a ver si puedes entrar al menos a línea de comandos para mirar que tus archivos están ahí. Usa los comandos cd y ls, y la tecla TAB para autocompletar.

Con más calma, ya se intentará lo que sea. Lo primero es verificar que no hayas perdido tu trabajo.

Ya nos contarás. Saludos, Pablo
Subir
#3 por Kernel/PA el 27/12/2011
Hola pablo , ya entre en modo live desde el dvd , todos los archivos estan en su lugar , ahora me gustaria saber si puedo reparar mi sistema desde el dvd o tendre que particionar y hacer otra instalación de tango?
saludos y muchas gracias por tu ayuda !
Subir
#4 por Pablo_F el 27/12/2011
Hola,

Entonces, puedes entrar en modo gráfico en modo Live?

¿Y puedes entrar a línea de comandos en tango?
Subir
#5 por Kernel/PA el 27/12/2011
Hola pedro si estoy en modo grafico y si puedo tener acceso a la linea de comandos , creo que es un caso de malwere ,estaba estudiando la opcion de usar el alternate cd de ubuntu , pero creo que le quitara lo custom de tango al reparar el sistema , por eso espero tus indicaciones para reparar desde el tangodvd ,
Subir
#6 por Pablo_F el 27/12/2011
Hola,

Es difícil adivinar cuál es el problema. Tampoco me queda claro qué pasa cuando arrancas desde el disco duro.

A base de mensajes de foro puede llevar días. Paciencia...

A ver, entra desde el DVD de Tango y da la salida de este comando:

sudo fdisk -l

(es una "ele")
Subir
#7 por Kernel/PA el 27/12/2011
Disk /dev/sda: 320.1 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00022ed8

Device Boot Start End Blocks Id System
/dev/sda1 * 1 37883 304286720 83 Linux
/dev/sda2 37883 38914 8282113 5 Extended
/dev/sda5 37883 38914 8282112 82 Linux swap / Solaris
tangostudio@live:~$

Esta fue la info y por la paciencia no hay problema
Subir
#8 por Pablo_F el 27/12/2011
Hola,

Prueba un fsck sobre /dev/sda1

Así.

fsck /dev/sda1

Si detecta algún error en el disco, adelante con la reparación.

Antes de nada, es aconsejable que hagas una copia de seguridad de tus archivos importantes a un disco duro externo. Desde el Live DVD lo puedes hacer en modo gráfico.
Subir
#9 por Kernel/PA el 27/12/2011
me salio esto
fsck /dev/sda1
fsck from util-linux-ng 2.17.2
e2fsck 1.41.11 (14-Mar-2010)
/dev/sda1 is mounted.

WARNING!!! The filesystem is mounted. If you continue you ***WILL***
cause ***SEVERE*** filesystem damage.

Do you really want to continue (y/n)? yes

fsck.ext2: Permission denied while trying to open /dev/sda1
You must have r/w access to the filesystem or be root
Subir
#10 por Pablo_F el 27/12/2011
Vale, tienes que desmontarlo primero. Y hacer el fsck como administrador.

sudo su

(supongo que no tendrá contraseña, Le das a Enter y debería entrar a modo administrador. El prompt cambiará de $ a # )

umount /dev/sda1
fsck /dev/sda1

Cuando acabe, introduces:

halt

Lo cual apagará el ordenador. Y luego intentas reiniciar desde el disco duro.

Saludos, Pablo
Subir
#11 por Kernel/PA el 27/12/2011
tangostudio@live:~$ sudo fsck /dev/sda1
fsck from util-linux-ng 2.17.2
e2fsck 1.41.11 (14-Mar-2010)
/dev/sda1: clean, 310178/19021824 files, 32620360/76071680 blocks

fue el dialogo , aplique el halt y siguio con el mismo problema , disculpa por tanta lata , pero estoy aprendiendo muchisimo con este problemita , creo que tendre que particionar , mover home y reistalar ya como medida extrema , se podra usar la carpeta de configuraciones de mi viejo sistema para el nuevo
saludos y muchisimas gracias por tu ayuda pablo ,
Subir
#12 por Pablo_F el 27/12/2011
Si entras a línea de comandos, no desde el DVD, sino desde el sistema del disco duro, mira la salida de:


lspci -k |grep -i VGA -A3
sudo jockey-text -l

Para ver qué tarjeta gráfica tienes, qué driver está en uso y si hay algún driver privativo disponible. (Sospechando que pueda ser un problema con el driver de la tarjeta gráfica).

Saludos, Pablo
Subir
#13 por Kernel/PA el 27/12/2011
disculpa mi ignorancia , como entro a la linea de comandos desde el disco , y estaba usando el driver privativo de ati

saludos !
Subir
#14 por Pablo_F el 27/12/2011
Antes no me quedó claro qué pasa cuando intentas arrancar normalmente. ¿Qué es lo que ocurre?
Si llegas a pantalla en negro, prueba a pulsar Control-Alt-F1.

Es posible que hayas instalado un nuevo kernel y haya que reinstalar el driver de ATI, Se puede hacer desde línea de comandos con jockey-text.
Subir
#15 por Kernel/PA el 27/12/2011
se ve la pantalla morada de ubuntu 10.04 cargando
seguido a eso se pone la pantalla de inicio , pero sin dialogo de contrasena y solo el boton de pagado y reiniciar y el puntero no responde se congela todo , no he instalado nuevo kernel , solo unos plug ins para chrome para los sitios de peliculas online de dudosa procedencia y con mucha publicidad , como el proceso de restaurar el driver ati
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo