Problema guitar pro y trilian en reaper

#1 por Sergio Lechuza el 16/10/2014
Saludos, perdon si me equivoque de etiqueta xd

resulta que compre el programa trilian, todo suena bien las librerias todo ok, mi problema es que cuando exporto una pista de bajo del guitar pro para usarla con trilian , este no me suena D: lo raro es que si presiono las teclas del piano roll si que suena xd, estoy desesperado :S, yo solo quiero pasarme a reaper 100% pero esto me lo impide, solicito de sus poderes divinos porfaaa !
Subir
#2 por Sa el 16/10/2014
Pueden ser varias cosas:

1-Que el canal de la pista MIDI del bajono coincida con el de Trillian. Asegúrate de tener los dos en el mismo canal.

2-Las pistas MIDI que sacas del GP siempre tienen alguna automatización no deseada como, por ejemplo, el banco de sonidos o el volumen que interfieren sobre los VSTs. Abre el editor MIDI y abajo a la izquierda verás un desplegable para ver que parámetros están siendo modificados. Procura no tocar el de velocity principalmente.

3-Si en el GP el bajo está en clave de Fa, tendrás que transponer una octava hacia arriba. Abre editor midi de la pista y presiona la tecla T. Esto me pasa con Kontakt, que siempre tengo que subirle una octava al bajo.

Y ya no no sé que es lo que te pueda pasar. Procura que el ruteo de las pistas estén correctamente.

SAludos.

Prefiero hacer el camino que llegar a mi destino.

Subir
#3 por Tio Harpo Molon el 20/10/2014
Sergio Lechuza escribió:
solicito de sus poderes divinos porfaaa !


Mucha gente piensa realmente que tenemos poderes especiales de adivinación y cosas raras, hay que aclarar que no, no tenemos clarividencia, no somos omnicientes, así que por favor esforzarse por que sus hilos sean claros.

Sa escribió:
3-Si en el GP el bajo está en clave de Fa, tendrás que transponer una octava hacia arriba. Abre editor midi de la pista y presiona la tecla T. Esto me pasa con Kontakt, que siempre tengo que subirle una octava al bajo.


Yo creo que por ahí van los tiros, de seguro está todo una octava mas abajo.
Subir
#4 por tricky2k el 20/10/2014
En Reaper, Options - Preferences - Media - Midi, tienes la opción Midi octave name offset. En el cuadro pon -1. Parece que Reaper va siempre una octava por encima del resto de programas y controladores. A mí me pasaba lo mismo que a Sa y con esto lo solucioné.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo