problema con Hydrogen

#1 por catorze el 21/12/2012
Hola chicos, tengo problemas al iniciar Hydrogen, he probado con la versión estable y me pasa igual, estoy con kxstudio, a alguien mas le pasa?

$ hydrogen

Hydrogen 0.9.6- [Dec 1 2012] [http://www.hydrogen-music.org]
Copyright 2002-2008 Alessandro Cominu

Hydrogen comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions. See the file COPYING for details

RemoteVSTClient: all cache files are up-to-date, not running scanner
Violació de segment
Subir
#2 por Pablo_F el 21/12/2012
Hola cato,

Quizás podría ser un problema causado por el kit que tienes cargado en la última canción que usaste. Por defecto, hydrogen abre la última canción. Puedes intentar a cargar una canción diferente. Incluso puedes intentar poner el nombre de una canción no existente y en este caso te cargará el GMkit, me parece. Con la opción -s. A ver si así arranca por lo menos, y luego se investiga lo otro. Por ejemplo,

hydrogen -s prueba.h2song
Subir
#3 por catorze el 22/12/2012
Gracias Pablo! pero lo he probado todo incluido borrar la carpeta oculta de hydrogen, incluso composite tampoco funciona. :sad:

Salut!
Subir
#4 por Pablo_F el 22/12/2012
Jo pues no sé cuál puede ser la razón. Igual preguntando a falktx...
Subir
#5 por catorze el 24/12/2012
Pues ya está en marcha la posible solución, muchas gracias!

https://bugs.launchpad.net/kxstudio/+bug/1093315

Salut!
Subir
#6 por catorze el 24/12/2012
Ey Pablo, mira la resolución del bug y apuntatelo que es de nivel superior ;)

Salut!
Subir
#7 por Pablo_F el 26/12/2012
Jajaja, vale, tomo nota.

Pero mejor así. Informando del problema en el lugar correcto mucha más gente sale beneficiada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo