Problema con Hypersonic 2 en Fl studio 10

  • 2
#16 por equiX el 15/11/2012
AIR ??? Jajajaja cuidado con hablar de piratería en estos foros. Está prohibido !!!, échale una ojeada a las normas :wink:
Subir
#17 por ed9m el 07/01/2013
Buenas a todos, si no he leído mal, si tengo windows 7 a 64 no me funcionará el Hypersonic2 aunque lo compre??

Gracias!
Subir
#18 por RuidosoHBL el 07/01/2013
La verdad es que toda la información que he leído sobre usuarios de Hypersonic 2 en W7 a 64 bits, es que da numerosos problemas. Yo actualmente lo estoy usando en W7 a 64 bits y hay ciertos instrumentos que no funcionan, y a menudo da problemas a la hora de guardar un proyecto en algun secuenciador. Si de verdad te interesa comprarlo, prueba a mirar el Halion Sonic.
Un saludo.
PAZ.

https://soundcloud.com/h-noisy

Subir
#19 por ed9m el 07/01/2013
Pues muchas gracias por la info, aunque mi problema es que tenía hypersonic2 en otro pc, un windows xp de esos guerreros, y tenía proyectos que me gustaría recuperar, ahora no se que hacer, porque estoy probando y aunke me lo abre no me reconoce el sonido que tenía asignado antes, y estoy donde mismo. Tal vez debería iniciar un hilo nuevo (mi primer hilo, jeje) pero si se os ocurre algo os lo agradeceré.

Un saludo y gracias de nuevo por la información.
Subir
#20 por RuidosoHBL el 07/01/2013
Yo estaba en la misma situación. Antes trabajaba en un windows xp, y al pasarme a windows 7 los proyectos en los que había utilizado Hypersonic 2 se me han desconfigurado por completo. A ver si tienes suerte y consigues encontrar una solución al problema.
Un saludo.
PAZ.

https://soundcloud.com/h-noisy

Subir
#23 por MgBeatz-Colombia el 30/05/2013
yo uso el hypersonic en 64bits y corre bien y tambien guarda los presets O.o
Subir
#24 por megalop.94 el 18/09/2013
Yo tenia el mismo error, te dire que hacer para solucionarlo:
El problema se debe a que el HYPERSONIC 2 se debe utilizar con MIDI OUTS por cada sonido, si abres en tu proyecto un hypersonic por sonido.. vas a tener este error..
escribeme sii tienes dudas de como solucionarlo
Subir
#25 por RuidosoHBL el 18/09/2013
Okay. Probaré a ver si así se soluciona el problema. Yo utilizo ese sistema en Kontakt 5, pero no se me había ocurrido usarlo en Hypersonic 2. Ya te comentaré si da resultado o no.
Gracias.

https://soundcloud.com/h-noisy

Subir
#26 por daurysr el 30/09/2013
Amigo mio la solucion es simple acabo de instalarlo y me dio el mismo error y me puse a inventar y lo solucione bueno si tienes el mismo hypersonic que yo solo tienes que ir a la carpeta del hypersonic luego al icono del hypersonic le das clic derecho y a propiedades luego a compatibilidad lo dejas en windows xp Sp3 y luego mas abajo veras que dise abrir siempre como administrador o algo asi bueno seleccionas esa casilla luego abre el icono del hypersonic desde ahi mismo luego selecciona donde tienes la carpeta de los sonidos que se llama Hypersonic Content creo o como se llame ahh se me olvidaba que cuando lo abres desde la carpeta te aparesera una casilla en la parte superior de la misma selecciona El Driver de la tarjeta de audio que estes usando y listo ya esta solucionado espero que te sirva, un saludo desde Republica Dominicana :D Pd: lo uso en Windows 8 64 bit y va de marabilla
Subir
#27 por daurysr el 30/09/2013
daurysr escribió:
propiedades luego a compatibilidad lo dejas en windows xp Sp3
Saltate esta parte Ahora vi que no era nesesario y si lo haces no te deja seleccionar otro sonido LOL sorry pero si as lo iniciar siempre como administrador
Subir
#28 por RuidosoHBL el 09/10/2013
#26 Gracias por contestar daurysr, he probado el proceso que has comentado, y no me ha funcionado, así que será problema de la versión de Hypersonic 2 que tengo yo. Sin embargo la solución que me propuso #24 megalop.94 si que ha dado resultado, así que muchas gracias.
Siento la tardanza en la contestación.

Un saludo a ambos.

https://soundcloud.com/h-noisy

Subir
#29 por cashito el 05/04/2014
tengo este problema estoy editando midis con fl studio y uso el hypersonic pero al tratar de asignar mas instrumentos ya no los reproduce el secuenciador solo el que use primero el segundo ya no suena .abro un hipersonic por sonido pero solo me sirve para el primero como lo soluciono

musico poeta y loco.

Subir
#30 por RuidosoHBL el 12/05/2014
#29 Para usar varios instrumentos en una misma ventana de Hypersonic, y poder dirigirlos individualmente al Mixer, hay que hacer unas pequeñas configuraciones. Échate un vistazo a este tutorial:

https://www.youtube.com/watch?v=zpGINKE6bVQ

Saludos.

https://soundcloud.com/h-noisy

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo