problema con imac y pro tools

  • 2
#16 por Ruben Martin el 21/02/2011
Agradecido.
Subir
mod
#17 por faelitox el 21/02/2011
Es que con pro tools tienes que tener mucho cuidadito con la versión de OSX que tengas, no se te ocurra actualizar el sistema operativo sin antes mirar compatibilidades... porque la puedes cagar y que te deje de funcionar, a parte pro tools no es famoso por darse prisa en actualizar su soft a la ultima versión de OSX

Me imagino que como es nuevo el imac ya te habrá venido con la ultima versión de snow leopard 10.6.6, así que tienes que hacer esto para que te funcione el arranque de la 8.04:

http://duc.avid.com/showthread.php?p=1746132


un saludo!
Subir
#18 por KelvAcos el 23/02/2011
Muy interesante todo esto ya q pronto comprare la iMac y trabajo con Pro Tools y tambien uso Ozone... Ruben ya solucionastes el problema?

Sería injusto para mí que metan a alguien preso por bajar mi música cuando a mí no me molesta. Pues la ministra no es la dueña de mi música ni es la que escribió mi letra. Si yo se la quiero regalar a la gente es mi problema Calle 13

Subir
#19 por Ruben Martin el 25/02/2011
Pues ahí sigo con mis cabalas... desinstalé el ozone4 y de momento el error que me daba no me lo da, pero ahora si dejo el ordenador con pro tools abierto en reposo se queda colgao el programa (la flecha se convierte en el circulillo ese de colres y no responde), por lo que tengo la esperanza que el problema me lo ocasione algun otro plugin del paquete factory. Explico cómo instalé a ver si es lo que yo pienso... Instalé pro tools 8.0 y seguidamente los plugins del paquete factory y luego realicé el update (8.03 o 8.04, he probao con los 2 y da igual). Entonces igual ¿debería instalar pro tools 8.0, hacer el update a 8.03 o 8.04 y luego instaler todos los plugins? ¿Qué opinais?

Qué update realizo 8.03 o 8.04?
Subir
mod
#20 por faelitox el 25/02/2011
Has probado a hacer lo que dice el link que te puse antes, yo creo que ahi esta tu problem...
Subir
#21 por arkallatas el 25/02/2011
Los programas de audio y el reposo son muy "asin" ...no recomiendo el reposo ...mejor salvas y cierras que dejarlo en reposo con el DAW abierto.

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
#22 por arkallatas el 25/02/2011
Quizas con la version 9 esos problemas desaparezcan ...claro que solo faltaría actualizarse y que no se arregle ...y no tengo idea de coste en euros...

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
#23 por Ruben Martin el 11/03/2011
Pues el problema que me daba de cerrarse solo lo he solucionado, instale la version 8.03 cs2 (creo), el problema que tengo ahora es que trabajando nunca se me cuelga, pero si lo dejo en reposo unos 10 min para airear mis orejas, se queda colgado, el puntero se queda con la ruletilla esa de colores y tengo que forzar su salida. Ayuditas?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo