Problema al importar video con audio

#1 por Valstork el 18/02/2011
Hola,

Tengo un problemilla con pro tools a la hora de importar un archivo de video .mov, es un trabajo que tengo que realizar, de postpro.

Pues bien las pistas de audio me entran totalmente saturadas, son imposibles de escuchar debido a la cantidad de petardazos que recibo al reproducirlo, como si las personas que lo han grabado, hubiesen tenido problemas con la pertiga, o no hubiesen controlado los niveles de entrada de la señal de la propia cámara con la que lo grabaron.

Pues bien, este problema no me aparece al reproducir el video con quicktime, se oyen petardazos, pero se entiende más o menos bien, tendria que limpiarlo un poco y tal, pero no sería un problema muy grande.

Entonces mi pregunta es esta.

Yo creo una sesión nueva con pro tools a 16bits, 48khz, que es como me han enseñado para trabajar en vídeo ajusto los frames a la sesión, y todas las tonterias pertinentes, pero la señal de audio me entra saturadísima, no se puede ni escuchar, ni siquiera se entiende a los personajes. Por lo tanto o algo estoy haciendo mal, o no se que es lo que pasa, porque reproduciéndolo lo escucho de puta madre fuera de pro tools, y una vez que lo meto dentro, es imposible escucharlo, por eso tengo la duda de si estoy haciendo mal algo al importar o yo que se, el archivo que me ha pasado la gente de imagen es un .mov con la pista estéreo de las voces, a lo que yo tengo que meter efectos y demás cosas.

un saludo a todos, espero que me podais resolver el problema.
Subir
#2 por pepe cactus el 18/02/2011
Hola

El video esta al mismo sample rate que la sesión?? fijate bien a cuanto esta el video (en quicktime es ctrl + i y te da la info del video) por que si esta en 48 Khz deberia esta a 24, eso es como lo "Normal"...

Saludos
Subir
#3 por Valstork el 18/02/2011
Haciendo lo que me has dicho en el video me pone que está a 48Khz y 8 bits entero sin signo. (Eso pone)

Creo que ahi esta el problema, así que ahora mismo no se que hacer la verdad, ¿les tengo que pedir que exporte el vídeo en avid de alguna manera en especial?.

La verdad es que el vídeo pesa 1Gb 700megas, algo también engorroso para trabajar en pro tools teniendo en cuenta que solo me interesa el audio no?

Les pedire que me lo exporten a menor calidad y con una tasa de bits más alta porque el problema puede ser ese no?

Un saludo, y gracias por la ayuda!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo