Problema instalación logic

#1 por colibritos el 05/07/2010
Hola gente.

Tengo un problema a la hora de instalar el logic en un imac 24´

Cuando apenas el primer dvd lleva 5 minutos, me da un error.

"error durante la instalación"
"el instalador ha detectado un error que ha impedido completar la instalación. Póngase en contacto con el fabricante del software para solicitar ayuda"

Yo quiero instalar una actualización del logic pro 9, pero ni siquiera tengo instalado el logic 8. Sé que no es necesario instalar el 8 antes, me pide la clave de ambos y a correr. Pero ya he probado de todo ( instalar el 8 antes, instalar sólo la actualización....) ya no sé que hacer.

Si a alguien le ha pasado lo mismo, a ver que cuenta.

Tengo el logic pro 8, instalado en un macbook 1 g de ram, 2.1 de procesador y con Mac OSx 10.5.8, y me va de maravilla.

e intento hacer esto con un imac 24´, 2 g de ram, 2,4 de procesador, y con Mac OSx 10.6.4.......Y NO HAY MANERA.

qué podrá ser??


Gracias de antemano.

" si te reencarnas en carne, vuelve a reencarnarte en ti, que estamos faltos de genios..."

Subir
#2 por jorgen el 05/07/2010
No comentas desde que soporte estas intentando instalar el software, tal vez si es desde un dvd este no funcione bien, puedes intentar de hacer una ISO de ese dvd a ver si lo solucionas disparandolo desde el disco duro. Nunca esta de mas intentar instalar ese soft en otro mac a ver que ocurre... si el software es totalmente legal puedes contactar con apple o con quien te haya vendido el update!
Subir
#3 por colibritos el 05/07/2010
Hola jorgen,....gracias en primer lugar por preocuparte y contestar a mi problema.

Decirte que el soporte es un dvd. Es un logic original. Bueno, uno no.....dos. Ya que tengo el logic 8 y la actualización para el logic 9.

Como te comento, ya tengo este software instalado en otros dos mac sin problemas. Pero en este imac, soy incapaz de hacerlo. Siempre me da error cuando lleva corriendo 5 minutos o así el primer dvd.

No he probado a hacer eso del ISO que comentas, pero imagino que pase lo mismo, porque me pasa lo mismo tanto si instalo el logic 8, como si instalo el logic 9. Me da error, más o menos en el mismo punto, cuando carga archivos.

Un saludo y a ver si soy capaz de hacer algo. Gracias.

" si te reencarnas en carne, vuelve a reencarnarte en ti, que estamos faltos de genios..."

Subir
#4 por DJoe el 05/07/2010
Hola!

Me da que va a ser el Snow Leopard del iMac... no obstante, ahí te lo deja bien claro:

colibritos escribió:

"error durante la instalación"
"el instalador ha detectado un error que ha impedido completar la instalación. Póngase en contacto con el fabricante del software para solicitar ayuda"


Saludos.
Subir
#5 por colibritos el 05/07/2010
Ya jejjej....

si esta mañana he llamado a apple, y me han dicho que la asistencia técnica de logic, es en otro número pero se me va a poner un tío en inglés.....

Total, que me voy a enterar todavía menos.

Puede ser que sea lo del leopard, en este imac, tengo instalado el snow leopard versión 10.6

Mientras que en el macbook, donde sí me funciona , no.

Cosa de brujas, pero que me tiene hasta los guevossss.....hablando mal.

Gracias de nuevo.

" si te reencarnas en carne, vuelve a reencarnarte en ti, que estamos faltos de genios..."

Subir
#6 por Chechu Martínez el 05/07/2010
colibritos escribió:
Ya jejjej....

si esta mañana he llamado a apple, y me han dicho que la asistencia técnica de logic, es en otro número pero se me va a poner un tío en inglés.....

Total, que me voy a enterar todavía menos.

Puede ser que sea lo del leopard, en este imac, tengo instalado el snow leopard versión 10.6

Mientras que en el macbook, donde sí me funciona , no.

Cosa de brujas, pero que me tiene hasta los guevossss.....hablando mal.

Gracias de nuevo.



Hola Colibritos. Si finalmente es un problema con Snow Leopard, avisa por favor, por estar informado.
De todos modos yo pase de la versión 7.2 a la 9 con snow leopard y no tuve problemas...

Séptimo Cielo, s.l.
Estudio de grabación: http://www.septimocielo.es

Subir
#7 por colibritos el 02/09/2010
Buenas de nuevo...

siento la tardanza ( vacaciones )

Al final, era un problema de mi propio mac. Me lo pillé de segundamano, y a su antigua dueña, se le olvidó decirme que tenía estropeado el lector de dvd.......en fin...

Menos mal que todavía tenía "apple care" jeje....

Conseguido instalar ya....con lector de dvd, nuevo.

Un saludo y gracias por vuestra ayuda.

( ya me parecía a mi que fuera por el sistema operativo )

" si te reencarnas en carne, vuelve a reencarnarte en ti, que estamos faltos de genios..."

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo