Problema instalacion previo art tube mp studio

#1 por Deja_Vu el 23/07/2015
Hola, pues he comprado a un miembro de este foro dicho previo para utilizarlo con mi micro Audio technica AT 2020, exactamente es el art tube mp studio v3 (añado foto) que por cierto me lo ha vendido sin alimentador y he tenido que comprar uno de las mismas caracteristicas que el original, bueno pues enciendo el previo, le conecto por canon a la entrada del previo, y la salida del previo a mi entrada de la tarjeta de audio (cakewalk ua 25 ex), lo primero que observo es que la luz de power esta siempre en roja y el vu-meter no se mueve, he probado ya todas las formas, conectando y desconectando el phantom de la tarjeta, pero nada no hay variacion ninguna, alguien lo tiene? PREVIO.jpg
Subir
#2 por Mingo Rijo el 24/07/2015
En primer lugar solo tienes que encender la alimentación phantom en el previo y no en la tarjeta.

Lo segundo es configurar en tu daw cual de las 2 entradas de tu tarjeta es por la que va a entrar el audio a grabar.

Por lo que veo tambien tienes un knob en donde elegir "coloracion" o algo por el estilo, ten cuidado de no estar eligiendo algun preset de distorsión o algo que enguarrone el sonido.
Subir
1
#3 por e_mac el 24/07/2015
1º la conexión del micro al previo por XLR.
2º la conexión del previo a la interfaz (canal 1) por XLR.
3º puesta en marcha del previo, alimentación fantasma (+48V) y elegir el preset que menos ganancia ofrezca. El botón de ganancia extra, no debe estar pulsado (situado en "normal"). Subir el potenciómetro de INPUT gradualmente. El VU meter no debe marcar nada en rojo, pero debe moverse con la señal del micro. El potenciómetro OUTPUT debe encontrarse cerca del mínimo.
4º puesta en marcha de la interfaz, sin phantom, y potenciómetro "SENS" cerca del mínimo. Subir el potenciómetro OUTPUT del previo gradualmente hasta que hablando por el micro se ilumine el led de la interfaz. Jugar con los controles OUTPUT del previo y SENS de la interfaz con el fin de ajustar la señal, que debe tener un nivel aceptable sin distorsiones ni clips.

No he podido tener acceso a ningún manual de cakewalk ua 25 ex para poder ofrecer más ayuda,[ironic mode] por lo que doy desde aquí las gracias a Cakewalk por tan completo soporte.[/ironic mode]

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
1
#4 por Deja_Vu el 24/07/2015
sois muy grandes!!!!! Voy a ponerme con ello y os informo. Mil gracias de verdad
Subir
#5 por e_mac el 25/07/2015
Asegúrate que la entrada 1 de la interfaz está en entrada de línea con el control más cerca del mínimo, esto es importante.

Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo