Problema al instalar Audacity en XP SP3

  • 1
#1 por chema001 el 31/03/2013
Al instalar Audacity, tanto la versión actual 2.0.3 como la anterior 2.0.2, parece que lo hace bien. Pero al abrir el programa sale el siguiente error:

"Imposible ejecutar el archivo:
C:\Archivos de programa\Audacity\audacity.exe

CreateProcess falló; código 14001.
No se pudo iniciar la aplicación porque su configuración es incorrecta. Reinstalar la aplicación puede solucionar el problema."


Es Windows XP SP3 original. ¿A alguien más le ocurre? ¿Sabéis cómo arreglaro?

Gracias. Un saludo.
Subir
#2 por Alvarez_l el 31/03/2013
Hola chema001, una de las posibles causas, es que no tengas actualizado o bien instalado el Net Framework,, el java o el flash player,

el error código 14001 suele manifestarse por esos motivos.


Espero haberte ayudado, suerte
Subir
#3 por chema001 el 31/03/2013
Muchas gracias, Alvarez_I, probaré eso que me dices. De todas maneras, he estado echando un vistazo a wavosaur y, la verdad, tiene muy buena pinta también y, por lo que he visto, es un ejecutable (no hay que instalar nada).

¡Ahora tengo el dilema de cuál instalar de los dos!
Subir
#4 por Alvarez_l el 31/03/2013
ahi me temo que te tocará testear uno y otro, cual cumple con las funciones que necesitas ect, decirte, que yo uso audacity para ciertas cosas y estoy mas que contento con el.
Subir
#5 por plastamix el 31/03/2013
Microsoft Visual C++ 2010 Redistributable Package

Tienes que instalar eso.
Subir
#6 por chema001 el 31/03/2013
Gracias, plastamix. Ya estoy echando un vistazo entre tus consejos y los de Alvarez_I.
Subir
#7 por chema001 el 01/04/2013
Vaya, pues ni instalando el Net Framework, ni el Microsoft Visual C++ 2010 he conseguido arreglarlo. :(
Subir
#8 por plastamix el 01/04/2013
¿Microsoft visual c++ 2010 has instalado?
Subir
#9 por chema001 el 01/04/2013
Sí, también. Y nada.
Subir
#10 por plastamix el 01/04/2013
A ver, que no sé qué habrás hecho. Yo no te he dicho que instales eso sino el Microsoft Visual C++ 2010 Redistributable Package, que no es lo mismo.
El Audacity está heco en visual c++, y para poder ejecutarlo en cualquier ordenador hace falta eso. Pero hace falta el de la versión con la que se hizo. Si tienes la última versión de Audacity tienes que poner eso. Pero si tienes otra anterior tendrás que poner el Microsoft Visual C++ 2005 Redistributable Package. Mira a ver en donde agregar o quitar programas a ver si está exactamente eso que digo.
Subir
#11 por chema001 el 01/04/2013
Sí, instalé el que pusiste, el Redistributable Package, aunque luego escribí sólo la primera parte.
Subir
#12 por plastamix el 01/04/2013
¿Lo ves en donde agregar y quitar programas?
Prueba otras versiones a ver. Tienes que tener la correcta, número de versión, bits y todo.
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
#13 por plastamix el 01/04/2013
También en la página donde te lo has bajado pondrá qué tienes que instalar para que funcion.
Subir
#14 por chema001 el 01/04/2013
El Audacity lo bajé de su propia página: http://audacity.sourceforge.net/

El caso es que ahí el que recomiendan es el 2008.

http://manual.audacityteam.org/man/FAQ:Installation_and_Plug-Ins/es#probs

"Usted podría ver el error Configuración de aplicación incorrecta al lanzar Audacity después de la instalación. Este error afecta principalmente a algunas máquinas con Windows 2000 o XP, y puede ser reparado descargando e instalando el “paquete redistribuible” de Microsoft apropiado a continuación:
Paquete redistribuible de Microsoft Visual C++ 2008 SP1 (x86) para Windows de 32-bit
Paquete redistribuible de Microsoft Visual C++ 2008 SP1 (x64) para Windows de 64-bit
Asegúrese de obtener el paquete adecuado a su versión de Windows. Para saber cual le corresponde, apriete con clic derecho sobre MI PC y seleccione Propiedades. Si no se menciona 64-bit, usted tiene 32-bit."


Voy a probar con ése.

Muchísimas gracias por tu interés.
Subir
#15 por plastamix el 01/04/2013
Claro, ese es. Se ve que no es la última versión del audacity.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo