Problema al instalar el nanokontrol con ableton live

#1 por ikaroid el 04/11/2011
Hola colegas!

Necesito de su ayuda por favor ya que tengo un problemon con el nanokontrol de korg, recien lo compre y lo quiero usar pero mi ableton live el 8, no reconoce el controlador (no me aparece en las opciones); de igual forma, el korg control editor me dice que esta desconectado el dispositivo siendo que lo tengo conectado y prende, ya le instale el midi driver y el korg editor, no se que estoy haciendo mal, ya vi muchos tutoriales y demas info en la web y no he tenido mucho exito. Agradeceria infinitamente si alguien de uds me podria echar la mano si tal vez les ha pasado algo semejante o si sabe como le puedo hacer para solucionar esto...

Mil gracias!! =)
Subir
#2 por 3ɅƦ WøøD el 07/11/2011
poca información das como para que te respondamos con algo más que conjeturas. Por lo pronto (y antes de pensar que el controlador esté estropeado) parece que no has instaldo correctamente el driver, pues de lo contrario tanto el editor como ableton te lo reconocerían.

En primer lugar recuerda que el driver se debe instalar para cada puerto usb donde quieras conectarlo.

Si tu problema no viene por ahí, te aconsejo desinstalar el driver y volver a instalarlo siguiendo los pasos del manual (no se en el nanoKontrol, que lo mismo hasta funciona como plug&play... pero para el driver del padKontrol la instalación era un tanto "atípica". Primero hay que instalar un programa y desde ahí instalar el driver, o algo así).

Si sigue sin funcionar, puede que el problema este en el puerto USB. Prueba con otra entrada USB a ver si así funciona.

Por lo pronto prueba estas cosas. Y si no te da resultado vuelve a postear o directamente ponte en contacto con el SAT de korg.

Un saludo

diletante profesional

Subir
#3 por ikaroid el 09/11/2011
Antes que nada gracias por tu respuesta Ear Wood!

Te comento que el driver ya lo instale y lo desinstale 2 veces y ahi no ha solucinado la falla, pero tu mencionas que el driver hay que instalarlo cada puerto usb donde quiera instalarlo, (eso no lo sabia) si me pudieras explicar como hacerle, con suerte y eso sea la falla. Por otro lado ya conecte el controlador en todos los ouertos USB de mi maquina y sigo sin tener suerte, ableton no detecta mi dispositivo y en el editor me aparece un msj que dice (not conected).

Debido a mi deseperacion he estado investigando mucho recientemente en foros, videos y demas y me encontre un post inetresante en un foro en ingles donde hay una persona que tiene el mismo problema y segun esto se le atribuye a que windows XP solo acepta y reconoce por mucho 10 dispositivos midi y en tal caso si tu despues de esos 10 llegas a instalar mas, correl el riesgo de que no los detecte tanto los softwares para prod, como tambien la maquina y creo ese el problema que tengo, la cuestion es que hay ya se pone mas dificil la cosa por que entramos en detalles mas de programacion de windows y cosaqs que ya no entiendo y por lo tanto me quedo en las mismas. Pero bueno espero encontrar la solucion pronto por lo tanto espero tu respuesta.

Gracias hermano! ;)
Subir
#4 por 3ɅƦ WøøD el 09/11/2011
ikaroid escribió:
Te comento que el driver ya lo instale y lo desinstale 2 veces y ahi no ha solucinado la falla, pero tu mencionas que el driver hay que instalarlo cada puerto usb donde quiera instalarlo, (eso no lo sabia) si me pudieras explicar como hacerle, con suerte y eso sea la falla.


no va más allá de eso... al instalarlo, la instalación es válida solo para el puerto usb por el que la has hecho. Si después decides conectarlo a otro puerto USB no te lo reconocerá; necesitarás instalar el driver para cada puerto donde lo quieras usar (aunque con uno vale, ¿no?). Pero está claro que este no es tu problema.

Y lo que dices de que xp solo permite instalar drivers para 10 dispositivos MIDI (¿tantos dispositivos usas?), pues no tenía ni idea , pero de ser cierto creo que pocas opciones te quedan... supongo. Podrías trasladar este problema al foro de windows donde seguro te aconsejarán mejor. http://www.hispasonic.com/foros/windows/f11 Pero antes de esto, ¿podrías indicar cual es todo el equipo que estás usando ahora?

diletante profesional

Subir
#5 por ikaroid el 22/11/2011
Gracias por tus consejos bro, te comento que en esta compu he instalado varios dispositivos midi y demas hardware por eso creo que en efecto la falla va por ahi. El equipo que uso es una laptop intel centrino duo, con win xp, una interfaz m audio mobile pre usb, el nanokontroler, y un controlador akai mpk, algo sencillo nomas...

Posteare la pregunta en el foro que me indicas, espero correr con suerte...

Grax bro, buena onda! =)
Subir
#6 por Xamus el 13/12/2011
Buenas!
Yo hace poco me compré el KORG NANOKONTROL2 y lo probé en Windows VISTA y me pasaba exactamente lo mismo que a ti. Instalaba drivers de Korg y seguía el problema... Lo probé en Windows SEVEN y hualá!! como anillo al dedo. No tuve ningun problema y Ableton me lo detectaba sin más. :)
Subir
#7 por LuDoLuST el 13/12/2011
Pues si los controladores de vista son una chapuza, o Xp o W7

Si pueden me gustaria me comentaran sobre mis composiciones...Gracias
http://luisesp.hispasonic.com/

Subir
#8 por MiguelC el 16/12/2011
yo uso win7 64bit con ableton y cero movidas

un saludo!
Subir
#9 por el_spen el 30/12/2011
Hola Amigo.

Yo tenia el mismo problema y he conseguido solucionarlo:

1- Instalas el Driver de KORG para el NanoKontrol: http://www.korg.com/nanoseries (Driver:KORG_USB_MIDI_Driver_1.13_r6_PC.zip) y lo instalas en caso de que no lo tengas ya.

2- Tienes que ir a: Inicio > Todos los Programas > KORG > KORG USB-MIDI Driver Tools > Uninstall KORG USB-MIDI Device

Esta aplicación sirve para desinstalar drivers MIDI que no uses o de los que puedas prescindir. El NanoKontrol solo funciona en los puertos del 0 al 9.

3- En la primera pantalla le das a "Next".

4- En la segunda pantalla te salen todos los drivers Midi y los puertos a los que estan asociados pero solo esta activo el de KORG. Posiblemente a ti te salga en algun puerto del 9 en adelante. Le damos a "Option..." des selecciona la casilla de "Delete KORG MIDI Device only" y le das "OK".

5- Ahora ya tienes todos activos. Desinstala alguno del 1 al 9 y tambien el driver de KORG. Para esto los seleccionamos con la casilla de la izquierda y le damos "Next".

6- Bien, ahora conectamos el NanoKontrol se ejecutara el asistente para instalar de nuevo los Drivers Primero los de Windows y después los de KORG.

Ya estaría. ahora en NanoKontrol estará en el puerto del driver obsoleto que has desintalado, tiene que ser del 1 al 9 recuerda...

Puedes comprobarlo yendo otra vez a: Inicio > Todos los Programas > KORG > KORG USB-MIDI Driver Tools > Uninstall KORG USB-MIDI Device

Le das a "Next" en la primera pantalla y en el listado de driver el de KORG debería estar en el puerto de driver viejo que has desintalado. XD

FELIZ 2012!!

http://soundcloud.com/ego13-1
Subir
1
mod
Respuesta rápida
El topic está cerrado y no se admiten respuestas