problema con interface Alesis io2 expressl

#1 por sogavigo el 28/11/2011
Hola , tengo un problema con la targeta IO2 de Alesis , al enchefarla via USB la targeta aparece señal en ambos canales a rojo y reproduce distorsionado y no graba , lo ultimo que hice con ella fue una medicion de Smaart y quedo enchufada y cableada en bucle ,out a in de salida a entrada , haber si fue esto lo que fastidio la targeta ,gracias
Subir
#2 por baratijos el 28/12/2011
Hola! A mi me acaba de llegar hoy la tarjeta y ya me ha pasado lo mismo que a ti, y no he hecho lo mismo que tú, simplemente queria conectar el micro, probarlo, no iba no se oía nada... he desconectado el cable y...voilà... señal a tope roja todo el tiempo y encima no recibe ni MIDI, ni audio, ni tampoco sale nada...
La voy a devolver pero ya!
Subir
#3 por sogavigo el 09/01/2012
Perdon por la tardanza en responder, como solventaste el problema de la tarjeta, yo me compre una FOCUSRITE SCARLETT para llevar portatil ,no lleva midi y suena francamente bien. Un saudo dende Galicia
Subir
#4 por ginesdelapaz el 25/07/2015
Hola a todos!!!, tengo un problema con mi placa alesis i02 express que se prenden todas las luces (verdes, amarillas y rojas) y no se mueven, quedaron tildadas y cuando vas a grabar acópla. Si a alguien le ha pasado que me responda como hizo para reparar
Subir
#5 por ginesdelapaz el 17/08/2015
Estoy muy enfadado ,

porque acabo de venir de la tienda donde compre mi tarjeta Alexis io2 exprés y me han dicho que no pueden repárala porque el servicio técnico de Alexis no le manda el software para poder deslindarla. Es vergonzoso que una empresa se desentienda de sus obligaciones para los consumidores de sus productos ,y no quieran volver a introducir el software a uno de sus producto pues me dice el técnico que no esta rota mi le falla algún componente es solo que a perdido la configuración, y como se paso la garantía se desentiende .

( LAMENTABLE )
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo