Problema con interface Scarlett 2i4

  • 1
#1 por matigud el 19/03/2016
Hola buenas a todos, resulta que tengo un problema que me surgió hace unas semanas que es demasiado incomodo
Tengo una interface Scarlett 2i4, la cual hasta el momento no me generaba problemas.. yo hace casi un mes que me cambié de windows 7 a windows 10, y todo iba bien, pero hasta ya 2 semanas la interface me ha presentado los siguientes problemas
- al momento de conectarla vía USB, esta avanza bien unos minutos.. luego empieza a parpadear (como si se conectara y desconectara a cada momento) a tal punto de que me termina por dar pantallazo azul
- Probé con quitar algunos usb que tenía conectado a mi computador, para ver si eso era lo que colapsaba a la interface. Ahora no me ha tirado pantallazo azul, sino que solo parpadea, osea, conectandose de nuevo y desconectándose.. osea que el problema persiste
La verdad eh tratado de averiguar por millones de lugares y aun no puedo dar con una respuesta que me arregle este problema. Entre mis teorías existe la probabilidad de que quizas mi interface no resiste el tipo de windows o no se la verdad, aun no he probado volver al windows 7
si a alguien le ha pasado y pudo arreglar esto agradeceria su ayuda por favor!!!
saludos!
Subir
1
#2 por Suvur el 19/03/2016
#1 Yo a veces no entiendo si es por falta de discernimiento o por dejadez, pero mira que es fácil informarse al respecto.
Si hubieras hecho como yo que he ido a la página web de la 214 ya sabrías más o menos qué puede ser.
Por ahora según parece sólo hay controladores para W7 y W8, así que no sé cuales estás utilizando.

https://us.focusrite.com/usb-audio-interfaces/scarlett-2i4/downloads

Y a ver si razonamos más y preguntamos menos. Te lo digo sin ánimo de ofenderte pero para que pienses por ti mismo.

Saludos

SUVUR

Subir
1
#3 por matigud el 19/03/2016
#2 Compañero, sin animos de ofender tampoco, fue lo primero que hice antes de conectar mi interface, instalar el driver de focusrite. Sino ni siquiera funcionaría.. estoy diciendo que anda bien hasta cierto punto el cual no me explico
saludos
Subir
#4 por Tio Harpo Molon el 19/03/2016
matigud escribió:
Compañero, sin animos de ofender tampoco, fue lo primero que hice antes de conectar mi interface, instalar el driver de focusrite


Pero lo que te ha dicho suvur es que solo hay drivers para win8 y 7, no para win10, es muy diferente a decir que no los has instalados, y no es ese el llamado de atención que te hace tampoco, si no mas bien que hagas un poco de investigación previa antes de preguntar.

De todas foramas las Scarlett van bien con win10, tampoco ha dado en el clavo con eso suvur.

Que me digas que da pantallazo azul me da para pensar que la interfaz se estropeo, pero para estar seguro lo propio es que la pruebes en otro PC, y con otro sistema operativo, si te sigue fallando es que está estropeada, si no, pues vuelve a win8 o 7.
Subir
#5 por Suvur el 20/03/2016
#3 Te pido disculpas por el tono, pero faltaban datos en tu post como por ejemplo qué drivers has instalado con W10, ya que si has instalado los de W7 puedes tener esos problemas, mientras que si has instalado los de W8 igual no.
Harpo Reloaded escribió:
De todas foramas las Scarlett van bien con win10, tampoco ha dado en el clavo con eso suvur.

Si claro, es fácil imaginarse eso si tiene drivers para W8 aunque no lo especifique.

SUVUR

Subir
#6 por RaulMX el 20/03/2016
Quizá el puerto donde tienes conectada la interfaz sea USB 3.0 y la compatibilidad en W 10 todavía no sea muy buena con periféricos USB 2.0 como la interfaz de audio.

Si tu ordenador cuenta con puertos USB 3.0 y USB 2.0 conecta la interfaz a un puerto USB 2.0

Quizá también no se instalo bien el controlador o tiene algún virus el ordenador.

Desconecta la interfaz, desinstala el controlador, limpia cualquier residuo con un programa limpiador como tune up utilities, escanea el HD con el antivirus, reinicia el ordenador e instala de nuevo el controlador y conecta la interfaz en el puerto USB final para que instale de nuevo el controlador en el puerto y ademas utilices el ultimo puerto de la cadena USB (para evitar cualquier cuello de botella por el bus universal).

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#7 por Tio Harpo Molon el 20/03/2016
RaulMX escribió:
izá el puerto donde tienes conectada la interfaz sea USB 3.0 y la compatibilidad en W 10 todavía no sea muy buena con periféricos USB 2.0 como la interfaz de audio.

Si tu ordenador cuenta con puertos USB 3.0 y USB 2.0 conecta la interfaz a un puerto USB 2.0


Si, las scarlett no tienen soporte oficial para USB 3.0 y algunas veces van pero otras dan problemas, así que también revisar eso.
Subir
#8 por matigud el 20/03/2016
#6 hasta el momento creo que es problema del windows el cual quizás me esté causando esto en la interfaz.
Porque ya probé formateando el pc, pero me mantuve en w10, y persistió el problema. Quizas tambien sean los drivers aunque no creo porque eliminé hasta del registro todo rastro y los volví a instalar, y siguio el parpadeo.
Me di cuenta que al conectar un hub que tenia este hacia colapsar mucho mas la interfaz, provocando el error y posterior pantallazo azul. Lo saque y solo parpadeaba sin dar el pantallazo, aunque seguia el problema
Finalmente probé en mi notebook el cual tiene w7 y estuve alrededor de 3 horas sin ningun tipo de inconveniente, así que creo que quizas el problema va por el windows.
Vere que pasa y luego doy la respuesta, saludos!
Subir
#9 por Suvur el 20/03/2016
matigud escribió:
hasta el momento creo que es problema del windows el cual quizás me esté causando esto en la interfaz.
Porque ya probé formateando el pc, pero me mantuve en w10, y persistió el problema

matigud escribió:
Finalmente probé en mi notebook el cual tiene w7 y estuve alrededor de 3 horas sin ningun tipo de inconveniente, así que creo que quizas el problema va por el windows.

Blanco y en botella.

SUVUR

Subir
1
#10 por varocko el 09/05/2016
Hola a todos, y como siempre, muchas gracias por la información y vuestro tiempo! Hace unos días me compré la Scarlett 2i4. De primeras la conecté al PC siguiendo las instrucciones del manual, y todo funcionaba perfectamente. Matigud, yo también uso Windows 10 y la verdad es que durante los primeros días me funcionaba de maravilla, ningún problema, así que entiendo que no debe ser problema del Windows. Ayer sin embargo de repente me dejó de funcionar y me pasó algo muy parecido a lo que comentas. Los monitores dejaron de reproducir sonido, pero en el DAW se veía que la señal estaba entrando ya que al tocar los indicadores se movían. Al rato de intentar arreglarlo, me salió la pantalla azul de Windows diciendo que se había producido un error (este en concreto APC_INDEX_MISMATCH).

A mi precisamente me empezó a fallar cuando cambié la conexión de un puerto USB 2.0 a un 3.0, así que leyendo vuestros comentarios, espero que sea ese el problema. Esta noche cambio otra vez al USB 2.0 y os cuento a ver si así se soluciona.

Matigud, pudiste llegar a solucionarlo?

Un saludo!
Subir
#11 por matigud el 11/05/2016
#10 Compañero, de acuerdo a mi hipótesis propuesta en el principio lo que hice fue cambiar de windows solamente, por que en comparación a ti yo si tenia USB 2.0 y eso iba perfecto, el problema era que me hacia corte y terminaba por darme un pantallazo azul reiniciando el sistema.
En resumen, cambie a windows 7 y los drivers y todo funcionaron perfecto! así que mi problema era de windows
inténtalo tu a ver que te resulta
saludos!
Subir
#12 por RaulMX el 11/05/2016
Si la interfaz no tiene drivers para el sistema operativo mejor no ponerlo hasta que el fabricante cree drivers para ese sistema operativo en especifico, por que según el ordenador como puede funcionar con los drivers del sistema operativo antiguo o como no puede funcionar por mas que le intentes.

Yo no se si esto se pueda hacer con las interfaces de audio, pero quizá poniendo el controlador con compatibilidad para windows 7 que es una especie de emulación que hace windows funcione, similar a cuando tienes un programa que sabes ya no lo soporta windows X y seleccionas la compatibilidad con el sistema operativo anterior y voila funciona sin problemas.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#13 por Tio Harpo Molon el 11/05/2016
#12

Si, en modo compatibilidad practicamente todo funciona sin problemas. Ojo tambien con los cambios de frecuencia de muestreo, por ejemplo cuando se graba a 48 khz y luego se intenta reproducir un video en youtube puede irse el sonido, pero eso en practicamente todad las intefaces.
Subir
#14 por varocko el 12/05/2016
Muchas gracias por las respuestas! Por suerte el problema era simplemente el haberla conectado a un puerto 2.0. Mi ordenador solo tenía uno que estaba ocupado por el teclado inalámbrico (que al parecer también funciona mucho mejor con un 2.0). Me he comprado un hub sencillo, y ahora con la Scarlett conectado de nuevo a un puerto 2.0 vuelve a funcionar perfectamente. De momento a mi me es compatible con Windows 10. Tanto puerto 3.0 en la placa y al final para nada!

Saludos!
Subir
#15 por Suvur el 12/05/2016
#14 Estupendo y además, servirá posiblemente para alguien más.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo