Problema con Jogwheels

#1 por Chanfuz el 15/08/2013
Hola compis, tengo una American Audio VMS4 con Traktor Scratch Pro y llevo arrastrando un problema desde que la tengo.

Con un ejemplo espero que se entienda el problema:
Pongo una pista en el deck A y otra en el deck C. Si el deck A está reproduciendo y toco el jogwheel por los lados sube y baja el tempo bend, al igual que si toco por la parte interior avanza o retrocede en la pista. Hasta ahí bien.

El problema viene cuando en el deck C(con el boton A/C que cambia de plato activado), toco el jogwheel con la intencion de retroceder en el deck C a la vez que se reproduce el deck A, retrocede el deck C pero a la vez se activa el tempo bend del deck A ( (es decir que no van independientes) (y también ocurre a viceversa).

He probado a utilizar los modifiers y los set value pero no he conseguido hacer que funcionen independientemente. Hay alguien que me pueda ayudar?

Adjunto una captura por si ayuda.

Espero que me haya explicado correctamente, porque estoy a punto de pegarme un tiro...=D

Gracias!
Archivos adjuntos:
Captura ajustes jog.png
BBCode:
Subir
mod
#2 por WEEEICH! el 16/08/2013
Holas,

Con la captura que envías poco puedo decirte: por ejemplo en la Reloop ME cada deck está configurado por canales midi diferentes y al conmutar de deck los botones cambian de asiganación automáticamente. Si este no es tu caso, tal vez el conmutador de deck C debería funcionar como modificador. Localiza su posición y asignaciones y en todo caso revisa los sets values de las órdenes afectadas. Por ejemplo: M1=0 para deck A y M1=1 para deck C y las órdenes de los jogs deberán tener estos set values asignados convenientemente.

WEEEICH!
Subir
#3 por Chanfuz el 20/08/2013
Hola compi, gracias por la respuesta.
Ya probé a darle a "learn" y pulsar el conmutador de cambio deck A/C (por ejemplo) y mover el jogwheel para que funcione con el deck C si está el conmutador activado, pero parece que lo no "entiende" y lo que hace es funcionar normalmente con el deck C, pero también por error baja la velocidad con el tempo bend en el deck A.
También he probado diferentes combinaciones en los valores de "M1=0, M1=2" y demás, pero me sigue ocurriendo y no encuentro la combinación exacta.

Adjunto otra imagen. El apartado de Mapping details están todos igual, solo cambia el assignment, que dependiendo del deck al que quiero que se asigne. Cómo deberiía tener todos los valores de modifier conditions?
Archivos adjuntos:
captura ajustes jog 2.png
BBCode:
Subir
mod
#4 por WEEEICH! el 20/08/2013
Parece que tienes una buena liada.

A la orden en cuestión no le tienes asignada ninguna modifier condition. Puedes ver el ejemplo de asignaciones que te mencionaba en mi anterior post.

Por otra parte, más que por modificadores parece que el mapeo de esas ordenes funciona por adición de dos botones. Como ves están el control 048 + el control 004 sumados. Trata de localizar esos controles por si alguno de ellos es el conmutador de canales y mapéa las ordenes en consecuencia.

WEEEICH!
Subir
#5 por Chanfuz el 21/08/2013
Las modifier conditions las estuve probando dándole valores, pero seguía igual o se invertía el problema.

Lo del control 048 + 004 y tal, me aparecieron solos al darle a "learn" y mover el jogwheel para configurarlo...

Siento que no podamos comunicarnos decentemente, dado que soy "amateur" aún en esto... =D
Subir
#6 por Chanfuz el 26/12/2013
Al fin he conseguido solucionarlo, más bien me he rendido y he buscado otras alternativas. Me he actualizado a Traktor 2.6.1 y he buscado otro mapping que se asemejase a mi gusto, le he cambiado algunas cosillas y me ha quedado (casi) perfecto :)

Mil gracias por las respuestas compis!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo