Problema Konktak Multiout

#1 por Daniel el 10/11/2012
Acabo de empezar a trastear kontak en modo multitimbral y multioutput en logic.
El punto de configurar el multitimbral (con 16 samples en el kontakt) y como crear las pistas midi para el mismo lo tengo controlado.
Bien, ahora, con konktak multiout con 16 mono out, y los 16 samples que comento, creo un patch de salidas, con 16 salidas mono asignadas a partir de la salida 1 correlativas, de esta forma me quedan 16 salidas mono asignadas desde la salida 1 hasta la 16.
Abro el mixer en logic y como en cualquier multiout añado auxiliares desde el boton + del instrumento.
y ahora me viene el problema:
La salida uno queda asignada al canal principal del instrumento.... pero a partir de la salida 2 me la coloca en el aux 3 (segun el input de ese aux es la salida 3 de konktak) y asi hasta que al llegar a out 16 no se corresponde con ningun auxiliar creado (a pesar de que el ultimo aux que me deja crear esta "supuestamente" asignado al out 16 de konktak).
Por supuesto en el mixer de konktak el canal 16 recibe señal y esta asignado a la salida 16, sin embargo en el mixer no recibo ninguna señal en ningun aux.
El aux 2, a pesar de estar tambien asignado al out2 tampoco recibe señal alguna de ninguna salida de konktak

A que se puede deber este problema?

De momento no he sido capaz de trabajar con 16 pistas mono en multiout... como mucho me limita a 15 pero me deja un aux libre que no puedo utilizar....
Subir
#2 por Daniel el 10/11/2012
Se me acaba de ocurrir probar con los multiouts en stereo y ahi si que va todo bien, el problema lo da con los outs mono.
El ruteo creo que esta bien, de hecho el out dos (que corresponde con st1.2) en modo estereo funciona bien, en mono sin embargo no....
Subir
#4 por Daniel el 10/11/2012
#3
he mirado varios videos y la configuracion del kontakt la tengo bien, y en principio la de logic tambien....
He llegado a la conclusion de que es problema de logic, por dos motivos:
-solo me pasa cuando trabajo con multiout en mono
-acabo de probarlo en ableton y funciona bien.
Pero por mas que busco la posible mal configuracion en logic no he conseguido nada, y el problema es que la configuracion parece estar bien, lo que falla el el envio de kontakt a logic.....
Subir
#5 por David Kira el 11/11/2012
Un pregunta Dani.
Cuando abres la ventana del mixer en Kontakt has cambiado la pista 5.1 por una st. no?
Igual tampoco entendido bien la pregunta, utilizo mucho este instrumento en multioutput y logic no tiene ningún problema.

Has probado abrir el maping editor de kontakt y rutear cada nota a los aux?

Bueno, a ver si te sirve alguna de estás cosas.

Saludos.

Bandcamp

Blog

Twitter

Facebook

Subir
#6 por Daniel el 11/11/2012
David Kira escribió:
Cuando abres la ventana del mixer en Kontakt has cambiado la pista 5.1 por una st. no?

Le doy a "Add Channels", pongo 16 pistas con un canal cada uno (16 pista mono), debajo le pongo el output host nº1 y que me lo asigne ascendentemente.
Selecciono que sobreescriba todos los canales existentes.
Despues de esto me quedan los 16 canales mono, cada uno correctamente ruteado.

y kontakt me rutea correctamente a cada canal la señal de cada instrumento, es decir, los vumetros de cada canal registran la señal cuando la tiene que recibir.
El problema no viene ahi sino cuando lo ruteo en logic, a pesar de que el aux dos de logic esta como out 2 de kontakt, la señal del out 2 de kontakt la recibe en el aux 3 de logic.

Es decir, de kontakt hacia fuera, el envio que deberia ser el nº2 se convierte en el 3, y tanto en logic como en kontakt esta bien ruteado y configurado.....

Si, por el contrario en vez de en mono lo uso en estereo me funciona correctamente todo...
¿podria ser problema de que falte algun archivo por mala instalacion o algo? ¿Se podria solucionar si reinstalo?

David Kira escribió:
Has probado abrir el maping editor de kontakt y rutear cada nota a los aux?

Da igual que o como lo rutee, me sigue dando el mismo problema (he probado de mil formas distintas)
Subir
mod
#7 por faelitox el 11/11/2012
Hola Dani, he probado lo que comentas y así es. Tanto con logic 9.1.5 y 9.1.8, y con kontakt 4 y 5.... Parece que logic se queda pillado con el out 1 y 2 mono, y pasa el dos al tres. Y el 16 no rula, lo pasa al 1.

Con instrumentos de logic no hay forma de imitarlo, porque todos, siempre tiene las primeras salidas en estéreo, y las monos suelen ser a partir de la salida 8...

He probado varias cosas, y no ha habido manera... He buscado por internet y no he encontrado nada al respecto... a ver si alguien sabe, pero bueno, tampoco es un gran problema, el lugar de 16, tienes 15 :D

Saludos!
Subir
#8 por Daniel el 11/11/2012
#7
buff.... menos mal... pense que era problema mio :desdentado:

En realidad no es que tenga importancia, lo he probado en el primer proyecto que he usado kontakt solo con pistas mono, pero vamos, que borro el aux que no sirve y como solo uso 10 pistas me da igual que la ultima no vaya,...
Subir
mod
#9 por Jordi Torres el 12/11/2012
Sí parece que algo no está bien con la versión "16 x Mono" de los plug-ins que tienen ese formato multi-salida.

Yo normalmente uso la versión "8 x Stereo, 8 x Mono" y si necesito más de 8 canales mono utilizo el botón de formato de entrada en los canales auxiliares para elegir los formato Left y Right. Haciéndolo así, puedo recibir desde una misma salida estéreo (yo empiezo por la salida "3/4") en dos canales mono. Sólo hace falta panear los instrumentos que compartan esa salida en Kontakt completamente a la derecha y a la izquierda respectivamente (ver imagen adjunta). Al final me quedo con 14 canales auxiliares mono (Left y Right) más 2 canales auxiliares mono "normales". La salida estéreo 1/2 queda sin usarse.

Dani escribió:
-acabo de probarlo en ableton y funciona bien.


¿Cómo eliges la versión de Kontakt de 16 salidas mono en Ableton?

Saludos,

J.
Archivos adjuntos:
16mono.png
BBCode:
Subir
#10 por Daniel el 12/11/2012
jordito escribió:
¿Cómo eliges la versión de Kontakt de 16 salidas mono en Ableton?

cargo el kontak, tal cual, configuro el output routing y luego creo un external instrument en ableton, desde el cual me deja elegir el kontakt como otro instrmento (multitimbral y multioutput juntos)
Subir
mod
#11 por Jordi Torres el 12/11/2012
#10

Gracias, pero la pregunta era...

jordito escribió:
¿Cómo eliges la versión de Kontakt de 16 salidas mono en Ableton?


En Live sólo veo pares estéreo:

(imagen adjunta)

En fin, esto se va un poco off topic...prueba lo que he comentado para disponer de 16 canales mono con kontakt en Logic.

Saludos,

J.
Archivos adjuntos:
pares.png
BBCode:
Subir
#12 por Daniel el 12/11/2012
#11
perdon, se me paso por alto una cosa: el kontakt lo cojo de 16 outs (solo me deja en la opcion vst, estoy acostumbrado a usar AU siempre y al probarlo me costo un poco encontrar como configurarlo en mono.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo