Problema con el KONTAK 4, ayuda!

#1 por Giaco Carrera el 21/02/2012
Hola! Que tal amigos de Hispasonic? Pues, he tenido un problema, es la primera vez que le instalo el Kontak al Logic Pro 9 y bueno un amigo me dio el Tonehammer Requiem Light, el cual es un plug-in muy bueno de voces. El problema es que cuando intento abrir la carpeta desde la libreria en kontak me sale este mensaje :

"This patch was generated by a newer version of Kontakt, please update your product and reload"

Alguien por favor? Como arreglarlo? :O

Joven guitarrista iniciando en la producción musical.

Subir
--104025--
#2 por --104025-- el 21/02/2012
Instala la versión correcta de Kontakt y se soluciona.

http://www.native-instruments.com/#/en/products/producer/kontakt-5-player/?page=2483
Subir
#3 por Giaco Carrera el 21/02/2012
Muchísimas gracias! En serio, me has salvado el dia! :)

Joven guitarrista iniciando en la producción musical.

Subir
#4 por andhrewz el 11/06/2013
Que tal buen dia como les va, disculpen tengo un problema similar al de giaco pero a mi me sale "this patch is encrypted and cannot be loaded " y ya hice algunas cosas que vi en la red como crear un archivo de registro y nada, cual puede ser el problema tengo kontakt 4 y la libreria que quiero cargar es la requiem light, agradeceria su respuesta ya que me urge trabajar con esa libreria, de ante mando gracias por su tiempo les mando un saludo buen dia.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo