Problema con Kontrol X1

#1 por Gary Gray el 10/05/2013
Buenas, tengo un problema con la kontrol X1. Os explico, siempre la tengo conectada al PC mediante usb y cada vez que enciendo este los leds de todos los botones de la controladora se me quedan encendidos. Si abro el traktor scratch pro 2 uso esta de forma normal sin ningun problema, y cuando cierro el programa las luces se apagan. Mi pregunta es, por que sin yo abrir el programa, namas iniciar el windows 8, estos leds se me permanecen encendidos si aun no he iniciado el traktor scratch pro 2 ? el problema de esto que de alguna manera sin yo quererlo si tengo conectada la controladora, sin necesidad de usar el programa en si, estos leds se me permanecen encendidos mas de 7 u 8 horas al dia y claro, con su consecuente desgaste.

He de decir que he probado con diferentes cables USB, con diferentes puertos y he reinstalado los drivers una y otra vez, siempre con la version mas reciente. Es esto normal ? un saludo
Subir
#2 por what? el 10/05/2013
yo creo que se te queda en modo midi(deberia de estar iluminado en verde), que es para mapearlo como tu quieras con el control manager, si no quieres que se te quede encendido, o bien si esta en modo midi, pulsa shift + midi
Y la manera mas sencilla de todas.... desenchufar el cable jajajaja
Un saludo ;)

?¿?¿?¿?
- Traktor Kontrol Z2
- Traktor Kontrol X1
- X2 Reloop Rp6000 Mk5 S
- Sony MDR-V55
- HP 620
- Traktor Scracht Pro2
- M-Audio bx5 D2
¿?¿?¿?¿?
http://soundcloud.com/whatman-2

Subir
#3 por what? el 10/05/2013
deberias de buscar los requisitos del programa que piensas usar!
yo el procesador lo veo corto xD

?¿?¿?¿?
- Traktor Kontrol Z2
- Traktor Kontrol X1
- X2 Reloop Rp6000 Mk5 S
- Sony MDR-V55
- HP 620
- Traktor Scracht Pro2
- M-Audio bx5 D2
¿?¿?¿?¿?
http://soundcloud.com/whatman-2

Subir
#4 por what? el 10/05/2013
Deberias de mirar los requisitos del programa que vayas a usar!
Aun asi lo veo corto xD

?¿?¿?¿?
- Traktor Kontrol Z2
- Traktor Kontrol X1
- X2 Reloop Rp6000 Mk5 S
- Sony MDR-V55
- HP 620
- Traktor Scracht Pro2
- M-Audio bx5 D2
¿?¿?¿?¿?
http://soundcloud.com/whatman-2

Subir
#5 por what? el 10/05/2013
pero porque se contesta esto aqui? jajajajajaja :S

?¿?¿?¿?
- Traktor Kontrol Z2
- Traktor Kontrol X1
- X2 Reloop Rp6000 Mk5 S
- Sony MDR-V55
- HP 620
- Traktor Scracht Pro2
- M-Audio bx5 D2
¿?¿?¿?¿?
http://soundcloud.com/whatman-2

Subir
#6 por Gary Gray el 10/05/2013
No es en modo midi ya que la luz verde no se queda encendida, directamente es como si se encendieran como cuando se enciende estando iniciado el traktor 2, pero todo el rato y desde que inicio windows, lo que esto antes no me pasaba y no quisiera tener que conectar y desconectar el cable cada dos por tres si te soy sincero
Subir
#7 por Gary Gray el 11/05/2013
Alguien me podria ayudar con este problema por favor ?
Subir
#8 por digitalfactor el 11/05/2013
a veces pasa...
te tocara desconectar cuando no lo uses..
Subir
#9 por Gary Gray el 11/05/2013
Pero eso por que sucede ? problema de windows ? de los drivers, o que el aparato esta defectuoso en si ? xk no me lo explico...
Subir
#10 por Panucci el 11/05/2013
Seguro que es cosa de drivers, seguro que al ser win8 están algo verdes, contacta con native instruments que son los que mejor te van a ayudar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo