Problema con Korg R3

#1 por ElektroNoiser el 02/02/2015
Hola a todos! tengo un problema con mi R3, resulta que erróneamente he conectado el cable de energía del Notebook al R3 y ahora las pantallas parpadean sin mostrar valores en ellas, no hace nada mas ](*,) estoy muy mosqueado por la situación :-( el voltaje del R3 es 12v 1.5A con cuerpo negativo, el del NB es 19v 3.16A cuerpo negativo no puedo hacer un reset porque las pantallas no muestran valor como para acceder a algún menu, y al conectarlo al editor este no lo reconoce:-(
aquí dejo un corto video de lo que pasa al encenderlo.





si alguien me puede ayudar se lo agradezco de antemano.

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#2 por ElektroNoiser el 02/02/2015
Algo de luz hay en el horizonte! he escrito en el grupo de Facebook del R3 y me han contestado lo siguiente:
http://www.facebook.com/l.php?u=http%3A%2F%2Fwww.korgforums.com%2Fforum%2FphpBB2%2Fviewtopic.php%3Ft%3D75356%26sid%3Dc72b110930e4dcbed79322fb364fd9a9&h=UAQE156yd

ioL3o.jpg?1

:yuju:

De todas manera aprecio cualquier consejo antes de intervenir mi R3,

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
--390402--
#3 por --390402-- el 02/02/2015
Sobre todo evita volver a encenderlo antes de cambiar el rectificador
Subir
#4 por ElektroNoiser el 03/02/2015
#3 Oh! eee... es que lo he encendido pensando que era un fallo momentáneo :-( también lo encendí para grabar el video que he subido. Gracias por tu ayuda ;-)

Creo que lo voy a tener que enviar al servicio si no encuentro otra solución :-(

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#5 por ne0 el 03/02/2015
Ese cuadrado es una bobina, no un rectificador, mira a ver resistencias quemadas y si hay algún fusible quemado, pueden parecer resistencias smd a simple vista. Suerte!

Gana dinero en la red

Subir
1
#6 por ElektroNoiser el 03/02/2015
Gracias neO por tu comentario, voy a revisarlo mañana que tengo tiempo ;-)

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#7 por ElektroNoiser el 18/02/2015
Hola a todos, aún no he podido dar con alguna solucion, me he conseguido el manual de servicio con un usuario que le ha ocurrido lo mismo pero he querido esperar antes de enviarlo a un servicio técnico, si en un par de semanas no tengo alguna respuest, no me quedará de otra que enviarlo al servicio :-/

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#8 por ne0 el 18/02/2015
Hola, puedes pasarme el manual de servicio que le pege un vistazo? Gracias!

Gana dinero en la red

Subir
#9 por ElektroNoiser el 18/02/2015
Hola ne0, gracias por la ayuda :-) aquí te dejo el manual y para quien le sirva:

https://www.sendspace.com/file/hx6mqc

PS: perdon por el edit :-P
Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#10 por ne0 el 19/02/2015
Yo lo que haria seria medir tensiones en la parte de alimentacion:
en F1 pines 5,6,7 y 8 deberia de haber 3,3 v
en ic14 pin 3: 5v
eso para empezar, si hay tensiones en esos puntos, seguir midiendop en ic9,ic24 e ic15.
Saludos!

Gana dinero en la red

Subir
#11 por ElektroNoiser el 19/02/2015
Gracias ne0, vere lo que me dices y te cuento :birras:

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#12 por ElektroNoiser el 03/03/2015
Hola, aquí sigo dando pelea con este R3 :-( he abierto el bicho y he identificado los primeros dos CI que mencionas y van bien, los ic9,ic24 e ic15. no los encontré en la primera placa, deben estar en las de mas abajo, luego iré por allá.
Me llama la atención que por otro medio alguien me ha comentado que cito:
"hizo corto el regulador (es un integrado) no es la gran falla pero si se necesita reemplazarlo con la pieza del mismo valor....."
he hecho algunas fotos a la placa por si sirve de algo:

https://www.flickr.com/photos/131460758@N08/sets/72157648751291773/

Gracias de antemano ;-)

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#13 por ElektroNoiser el 29/03/2015
Después de investigar, buscar info en Internet, la colaboración de ne0, decidí llevar mi R3 a un servicio técnico autorizado esperando solucionar el problema que he ocasionado a mi R3, lamentablemente me han respondido que después de reemplazar los elementos protectores de la sección de alimentación, han encontrado la placa madre quemada :bua: por lo tanto ya no hay solución para mi R3 a menos de que encargue la placa nueva que cuesta casi lo mismo que uno nuevo ](*,)

Muchas gracias ne0 por la ayuda, dejo mi experiencia aquí esperando que nadie tenga este problema con su(s) equipo(s)

Saludos cordiales!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#14 por ne0 el 29/03/2015
Vaya, lo siento tío, la electrónica tiene esas cosas, un día es una chorrada y otro tienes que tirar el equipo. Saludos!

Gana dinero en la red

Subir
#15 por ElektroNoiser el 30/03/2015
#14 Gracias nuevamente, ahora estoy entre guardarlo y esperar a comprar un R3 estéticamente destruido o venderlo para refacciones :-(

:birras:

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo