problema de latencia en interfaz focusrite scarlet2i2

#1 por dariof el 28/05/2016
hola. soy nuevo en hispasonic.
abro este hilo para ver si alguien puede ayudarme con este problema.
eh notado problemas de latencia en mi placa scarlet 2i2. claramente se escucha. la utilizo con pro tools 10 en una notebook ienovo i3, procesador con 2,5ghz, memoria ram de 4gb.
lo raro de esto es que he seteado el buffer de la interfaz en protools a lo mas bajo posible (en la 2i2 es 512) y eh probado todas las combinaciones posibles cantidad de procesadores host, también he probado una opción que dice tamaño de cache y probé todas las diferentes combinaciones y no es posible eliminar la latencia.
también aclaro que la placa tiene un interruptor de ¨direct monitor¨ el cual si esta en ¨on¨ genera mucho mas latencia. las combinaciones las realice con el interruptor en ¨off¨ (aunque por las dudas también probé en ¨on¨)
probé descargando otro pro tools, y probé también en una computadora de escritorio y sucede lo mismo.
tambien lo probe con el cool edit y tambien tiene latencia (aunque me parecio que un poco menos)
aclaro también que cuando tengo la placa conectada sin abrir el programa y pongo ¨direct monitor¨, al escuchar por los auriculares, como lo hacia cuando estaba en el protools, no escucho nada de latencia.
los drivers están actualizados y lo volví a descargar y reinstalar pr la dudas, pero tampoco mejoro.
espero alguien pueda ayudarme, tal vez alguna configuración no he probado todavía.
saludos
Subir
#2 por dariof el 28/05/2016
he probado colocar el direct monitor en ON y colocar en mute el canal que voy a grabar. de esa forma puedo escucharme sin latencia, porque sin mutearlo escuchaba la señal repetida. pero me gustaria otra solucion sin mutear el canal, pero conseguir el mismo resultado.
Subir
#3 por Suvur el 28/05/2016
dariof escribió:
y no es posible eliminar la latencia.

Es que no vas a conseguir la latencia cero y menos a 512.
#2 Pero por lo que comentas aquí no parece un tema de latencia, sino de configuración del canal de Protools dónde quieres grabar. Te oyes "repe" porque debes tener la monitorización activada en ese canal y además en la tarjeta, por lo que estás escuchándote "doble".

SUVUR

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo