Problema latencia live & traktor

  • 1
#1 por Sergio el 27/12/2010
Hola. Tengo un problema haber si alguien me podria hechar una mano. ( lo tengo todo en un mismo mac )
Live lo quiero utilizar para multiefectos
Tengo una audio 8 dj
Tengo ruteado el audio de traktor hacia ableton atraves de los envios y retorno de la xone 92
Cuando aplico un efecto en ableton tengo latencia es decir. cuando modifico por ejemplo un parametro de un delay
hay un retraso desde que muevo el knob hasta que se aplica el efecto.. no se si me explico bien.

Puede ser problema del mac? que no sea capaz de procesar todo al mismo tiempo?
Gracias un saludo y feliz navidad!!
Subir
--37953--
#2 por --37953-- el 27/12/2010
esto ya lo discutimos hace no mucho....

La latencia de la tarjeta, hace que tengas ese desfase.... y sinceramente, dudo que te puedas deshacer de ella....

piensa que sacas el sonido de la audio8dj y lo vuelves a meter y lo vuelves a sacar.... suma latencias y obtendras el retardo que tienes como resultado.... lo unico que se me ocurre, es que siempre tengas activado el envio de efecto y simplemente lo controles esde ableton por midi...

asi al menos la latencia acumulada la arrastrarias en ambos platos.... pero eso de lanzar el efecto desde la mesa.... olvidate...



saludos
Subir
#3 por Sergio el 27/12/2010
La otra solucion seria utilizar dos audio 8???
o tambien puedo probar con otro portatil aunque la tarjeta del portatil saque un sonido pesimo..no?
Subir
--37953--
#4 por --37953-- el 28/12/2010
No.... no es eso... si el sistema da igual como lo hagas.... vas a tener retardo... uses una o dos... lo lo solucionarias ni con una tarjeta mejor...

es simplemente el tiempo que tarda en salir entrar y volver a salir de la tarjeta... si usas un controlador tipo nanokontrol puedes manejar los efectos siempre y cuando siempre tengas la señal circulando por ableton....

saludos
Subir
#5 por Sergio el 28/12/2010
Entonces djs como por ejemplo richie Hawtin, como lo consiguen ??
Subir
--37953--
#6 por --37953-- el 28/12/2010
Pues o disparando los efectos por midi y teniendo todo el rato los temas con el envio activado....

O más probablemente, con algún programa tipo soundflower con el que hacer pasar la señal de un programa a otro sin salir de la tarjeta... y controlandolo por midi.... que es más probable...

lo que es seguro es que no utiliza el envio de la mesa para activar y desactivar los efectos...

saludos
Subir
#7 por Iernesto el 28/12/2010
Hola la unica solucion que veo posible es encaminar el audio por aplicaciones tipo soundflower, de otra forma la latencia siempre estara ahi.Saludos
Subir
--37953--
#8 por --37953-- el 28/12/2010
Si el problema no es la latencia es si... se puede vivir con ella.... el problema es el cambio de una latencia a la otra (la misma duplicada) al usar el envio de efectos de la mesa...


saludos
Subir
mod
#9 por Carlos R el 29/12/2010
Yo utilizo los envios, y si, hay latencia, pero si la pones al minimo, casi ni se nota.
Subir
--37953--
#10 por --37953-- el 30/12/2010
Si la usas 1 ms o menos no se nota demasiado.... puesto que la latencia entre el la señal original y la que vuelve del envio sería de 2 o menos ms... pero eso no lo hacen todas las tarjetas ni todos los portatiles....

y si no cuenta con un bicho con un procesador decente y bien de ram, más una tarjeta tocha... dificil lo tiene....

yo al menos, prefiero usar un modulo de efectos que para eso son y no son tan caros....
y por lo menos el kp3, se puede sincronizar por usb con ableton para que los efectos y los loops del sampler sean perfectos y vayan a sincro jejeje

Saludos
Subir
mod
#11 por Carlos R el 30/12/2010
El problema es que siempre estamos con la misma historia, la gente se complica mucho para usar un delay que le ha visto al Riche en un video de hace 5 años. Desde luego que hay soluciones mucho mas practicas y creativas para añadir fx a una sesion.
Subir
--37953--
#12 por --37953-- el 30/12/2010
Claro... pero ya sabes como es esto.... I see culo... I want culo jejejeje


Saludos
Subir
#13 por Sergio el 30/12/2010
Carlos Rubio podrias explicarme como lo tienes configurado
Esque lo mio no es latencia.. es lo siguiente porque yo tengo un retardo de unos 4 o 5 segundos.
Subir
mod
#14 por Carlos R el 30/12/2010
Con un solo ordenador es muy dificil, tienes que poner la latencia casi al minimo, y vas a tener clicks por todos lados.

Yo es que sinceramente, si es solo para fx, creo que con los del traktor sobra y no deberias complicarte.
Subir
#15 por Sergio el 30/12/2010
En traktor e conseguido bajar la latencia a 0 ms y suena perfecto pero en ableton no soy capaz de bajarla.
No es complicarme esque siempre e tenido la curiosidad de sincronizarlo y ahora que tengo unos dias libres pues me puse con ello...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo