Problema de latencia al monitorizar

#1 por Rubén el 15/10/2015
Muy buenas.
Tengo un problema que me lleva unas horas ya trayendo de cabeza, a ver si alguien es capaz de echarme una mano:

Acabo de comprarme una Focusrite Saffire 6 USB y el DAW que utilizo es Adobe Audition 6. Tras instalar los drivers de Saffire y configurar el hardware de audio del DAW no tengo ningún problema para grabar, ni de latencia ni nada. En ese sentido, todo correcto.
El problema surge cuando quiero monitorizar el envío de voz a cascos. Lo activo en "I" (Controlar entrada) al lado del botón Rec, y este envío me llega con latencia. He probado a reducir el búfer hasta a 45, configurando el driver lo he ajustado en 1ms (Produce una latencia de 4 de entrada y 5 de salida aproximadamente) y sin embargo sigo teniendo esa latencia mínima perceptiblemente molesta.

Tengo en cuenta que el proceso de Micro > Tarjeta > PC > Tarjeta > Cascos genera una latencia, pero tengo entendido que puede ser ajustada (en teoría con el driver) como para que llegue con una latencia ideal para el oído.
Lo he comprobado sin insertos en la pista de grabación, por si estas pudieran estar generando esa latencia, pero nada. En la configuración del driver dentro del DAW, al aumentar el búfer a 200,500,1000 noto un aumento de latencia, pero ya os digo que reduciendo al mínimo de los mínimos que me permite, sigue habiendo demasiada.
He probado a configurar el audio en el panel de control y las entradas y salidas están con la Saffire, he probado incluso a deshabiliar las otras entradas y salidas. He comprobado que mi PC tiene puerto USB 2.0... No se me ocurre qué más podría hacer para solucionar esto.
He pensado que esa latencia puede estar generándola el PC de alguna otra manera, pero no consigo averiguar más.

Otra opción que se me ocurre es enviar a cascos la señal limpia de micrófono directa (direct monitoring creo que se llama), que también me serviría así, siempre y cuando pueda escuchar a la vez la señal que viene del DAW, claro. Pero no sé cómo configurarlo de esta manera. Si alguien sabe explicarme esa alternativa, lo agradecería también!

En conclusión, me haríais un favor enorme si sabéis decirme cómo bajar "aún más" esa latencia si es posible, como para que deje de molestar y pueda escucharme en condiciones de una vez por todas. Que llevo toda la vida grabando con una oreja fuera del casco y va siendo hora de hacer las cosas un poquito bien Jajaja

Espero que alguien pueda ayudarme,
Gracias de antemano!

Rubén.
Subir
#2 por napshis el 15/10/2015
La tarjeta de sonido es 1.1 su USB. Eso lo primero, lo segundo bajate los drivers asio4all a ver si asi la disminuyes un poco, pero vaya no creo que baje mucho.

Suerte

(http://us.focusrite.com/usb-audio-interfaces/saffire-6-usb/specifications) Mira en otras E/S
Subir
#3 por Rubén el 15/10/2015
#2 #2
napshis escribió:
La tarjeta de sonido es 1.1 su USB. Eso lo primero, lo segundo bajate los drivers asio4all a ver si asi la disminuyes un poco, pero vaya no creo que baje mucho.

Suerte

No, el USB de la tarjeta es 2.0, de hecho instalé del disco con el que me vino, y volví a descargar de la web de focusrite sus drivers para 2.0 (Windows: Focusrite USB 2.0 driver-2.5.1.exe).

Ya tengo los drivers de asio4all de hace tiempo, pero tampoco logro nada.

Muchas gracias de todas formas!
Subir
#4 por Jamsyuk el 15/10/2015
Comprueba que la función "monitorización de software" (así se llama en Logic) o con un nombre parecido, esté desactivada.
Subir
#5 por Rubén el 16/10/2015
napshis escribió:
Tiempo después sacaron otra versión con USB 2.0, que es la que poseo.

#4 No encuentro esa opción en Adobe Audition, ni sé qué fin tendría que me solucionara esto...

¿Alguna idea más?
Gracias!
Subir
#6 por Rubén el 16/10/2015
Solucionado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo