Problema Latencia Traktor pro Scrach

#1 por Juan Antonio el 24/03/2016
Buenos días. Hace poco me compré un equipo completo y nuevo de traktor . El equipo se compone en , traktor x1 mk2,F1 y Z1 . El problema radica en mi portátil , nuevo también . Mi portátil es un Asus L 502ma , con un procesador de 1.83 ghz y ram de 4 gb. Completamente limpio , optimizado , en modo avión ( sin wifi etc... ) , y configurada la latencia en traktor al máximo que da la tarjeta de sonido Z1 me sigue dando muy pocas veces pero molesto , chasquido y rasgueo en el sonido y picos en rojo en la memoria cpu del programa . Muy pocas veces pero sucede. Quería que alguien experto o que sepa bastante , me diga si es problema de drivers o del portátil. O más maneras de optimizar la latencia .Muchas gracias
Subir
#2 por Kaiser el 24/03/2016
Procesador?

Sistema operativo?

Sample Rate?

Tienes activado el multicore procesor en traktor?

Da algún dato más a ver si podemos solucionarlo


:birras:
Subir
#3 por Juan Antonio el 24/03/2016
Procesador Intel celeron n2940 de 1.83 ghz . Sistema operativo Windows 10 64bits . Traktor versión Scratch pro 2.6.8 (r382). Sample rate mínimo 44100 hz latency 1024 (máximo). Multicore no activado
Archivos adjuntos:
image.jpeg
BBCode:
Subir
#4 por Javier el 24/03/2016
Con ese pc vas a tener problemas ya que no cumple los requisitos minimos para traktor.

Puedes consultar la web de Native Instruments para más info.

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo