Problema con latencia

#1 por chermoleon el 27/12/2013
Hola lo primero, creo que esta bien situado mi problema en el foro y bueno os lo comento:
Tengo una tarjeta de sonido que es la M-audio fast track y estoy grabando unas canciones con el cubase y el guitar rig
Mi problema es que al abrir el guitar rig solo y tocar con la tarjeta de sonido no tiene ninguna latencia pero al grabar con cubase y el guitar rig con efectos me suena con latencia y tengo que grabar en limpio y luego poner los efectos.
Hay alguna solución para poder grabar ya con el guitar rig y no tener que meter los efectos despues de haber grabado en limpio?
Muchas gracias de antemano
Chermo

Bajista, batería saxofonista y cantante si no fuera por la voz.

Subir
#2 por chermoleon el 30/12/2013
Nadie sabe como hacerlo? Por favor ayudenme

Bajista, batería saxofonista y cantante si no fuera por la voz.

Subir
#3 por 7notas el 30/12/2013
Suena a un problema de latencia del programa cuando tiene que reproducir pistas y al mismo tiempo grabar algo, que en este caso es un proceso intensivo en el cpu que por lo tanto usa bastantes recursos.

Podrías intentar aumentar el buffer size del programa, eso tendría que solucionar el problema. (No uso cubase pero eso funciona en pro tools)

Suerte con eso y un saludo!!

http://www.7notasestudio.com | Estudio de mezcla y mastering online

http://blog.7notasestudio.com | Blog donde escribo sobre audio, acústica, electrónica, etc.

https://www.facebook.com/7notasestudio | Facebook del estudio, unite!!

Subir
#4 por chermoleon el 01/01/2014
Muchas gracias pero una cosa me podrías decir como aumentar el buffer esque soy principiante en el tema de home studio y no se mucho todavia
Muchas gracias de antemano

Bajista, batería saxofonista y cantante si no fuera por la voz.

Subir
#5 por the_uncle el 01/01/2014
Yo no uso cubase , pero creo deberías revisar en las preferencias de audio y allí, las opciones de configuración del driver de audio.

Foro Ableton en Español: http://usuariosabletonsp.mforos.com/
Grupo Facebook Ableton en Español: https://www.facebook.com/groups/abletonenespanol/
Soundcloud: https://soundcloud.com/k-r-n-1

Subir
#6 por RaulMX el 01/01/2014
Si utilizas el driver ASIO de baja latencia para la interfaz con cubase entra a la consola de configuración ASIO (Si no usas driver ASIO ve a la pagina web de M-audio y descarga e instala este driver para tu interfaz en el ordenador y seleccionalo en el DAW) y ve que tamaño de bufer tienes 1024, 512 y bájalo hasta poder grabar con baja latencia, pero que no tengas problemas de ruidos durante la grabación o bloqueos, osea si tienes maquina con suficientes recursos puedes usar el mínimo tal vez sin problemas, si no es mejor tener un poco de latencia a que se bloque el ordenador o grabe ruidos raros.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo