Problema de latencia

#1 por Julian Vallmitjana hace 2 semanas
Buenos dias amigos.
Tengo un problema al grabar con el teclado midi en CUBASE 5.
Cuando grabo suena bien, pero al reproducir no va a tempo. Intente solucionando modificandolatencia e incluso copiando y pegando un archivo como dicen en algunos post, pero no e podido solucionarlo. alguna idea?
saludos.
Subir
#2 por kamikase ♕ ♫ hace 2 semanas
Primero hay que saber si estas grabando con la claqueta a tempo.
Suena la claqueta?
Segundo, esta la cuantización automática activada?
Asegurate de que la auto cuantización sea acorde a lo que estas tocando, si esta configurada a negras, y tocas galopas difícilmente sonara lo que quieres.
Tercero, mediante que esta sonando el MIDI?
Teclado? Modulo? VSTi?
Activa la compensación de retardo.
Revisa el buffer de la interfaz, si esta muy bajo, sube el buffer. Por lo general si tienes poco procesador necesitaras subir el buffer por sobre 500.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por Julian Vallmitjana hace 2 semanas
Muy buenas.
No doy pie con bola.
Estoy utilizando un teclado midi tengo activada la cuantizacion automatica y el bufer esta a 512.
Sigue sinfucnionar , lo que me llama la atencion es que estoy conun proyecto con 4 pistas y al agreagar la 4 la claqueta que esta activada no suena mas.
Subir
#4 por Julian Vallmitjana hace 2 semanas
Bueno , solucionado. Era por estar configurado para negras. pero me sigue sinfuncionar la claqueta.
Subir
#5 por kamikase ♕ ♫ hace 2 semanas
La claqueta se activa desde muchas opciones
La primera es presionar la tecla C, y habilitar la ruta desde el mixer del estudio (Control Room).
La otra manera de rutearla es desde Vista del Control Room.

Lee el manual!!

http://es.slideshare.net/cesarquiroga1042/manual-cubase-5

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#6 por Julian Vallmitjana hace 2 semanas
Si lo de apretar "c" lo tenia muy visto , pero nada. mirare el manual porque no se que tocar ya.

Muchas gracias. por tu tiempo!!!
Subir
#7 por Julian Vallmitjana hace 2 semanas
Estoy viendo que el Control la barra de la claqueta sube y baja como si funcionara.
Subir
#8 por kamikase ♕ ♫ hace 2 semanas
Entonces quien sabe como estas armando la ruta y que estas escuchando.
Presiona F4 y armas (o configuras) la ruta correctamente, estas escuchando quien sabe que cosa.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por samplero ladrón d tracks hace 2 semanas
Para grabar sin cuantizar, tanto audio como midi, escoge siempre un tamaño de buffer bajo y la mayoría de tarjetas de gama baja dan problemas de latencia, como la mía xd

Luego tienes que ir editando todo a dedo


Cuantizando debería clavar las notas en su sitio siempre, pero entonces no va a sonar natural, a no ser que lo que busques sea eso.

Yo cuando hago ritmos nunca cuantizo y los grabo a audio, pero porque busco que mis baterías suenen reales.
En música dance o house pues supongo que se busca la cuantización.

HOMESTUDIO: ELIMINAR EL RUIDO DEL ORDENADOR
https://www.youtube.com/watch?v=FdjVXopskxc

CREAR DISQUETE AKAI EN EL PC // S900 S950 S3000XL S3000 S1100 S100 S3200 S2000 S2800 S01
https://www.youtube.com/watch?v=kD7k4sejJk0

Subir
#10 por Julian Vallmitjana hace 5 dias
solucionado, era un problema con la tarjeta de sonido. muchas gracias a todos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo