Problema con LCDs LG flatron W2043s

#1 por maximiliano el 19/03/2016
Hola a todos,

Vengo teniendo un inconveniente con mis lcd LG y es relacionado con el modo ahorro de energia, apenas enciendo la pc el monitor dura no mas de 3 segundos y entra en modo ahorro de energia (queda titilando el led rojo) si intento apagando y encendiendo el lcd desde su boton de encendido vuelve a pasar lo mismo, me da imagen 3 seg. Y vuelve a ahorro.

Tengo 2 pcs y dos lcda LG una pc es nueva de hace 4 diaa y la otra de hace años. Con las dos pcs me sucede lo mismo. Lo que tengo que aclarar es que mas de una vez deje de usar la pc y la encendi al dia y siguiente y volvio todo a la normalidad.

Si trato de entrar a la BIOS se puede pero haciendo a "ciegas". Osea la pc funciona lo mas bien solo que el monitor no me deja ver por mas de 3 segundos antes del modo ahorro.

Como se daran cuenta es bastante molesto esto ya que quizas durante semanas o meses funciona bien y de repente empieza con ese problema...

Alguna idea?

Denme una manito por que ya me enloquece esto.

Ambas pcs tienen windows 7.
Subir
#2 por maximiliano el 23/03/2016
Una ayudita???
Subir
#3 por raat el 23/03/2016
Has mirado en la configuración de ahorro de energía del propio windows? Otra puede ser que el propio monitor tenga activado algún ahorro de energía, mira en los menús
Subir
#4 por maximiliano el 23/03/2016
Hola gracias por responder. En esos momentos que el monitor vuelve a funcionar normal revisé las config y las deje para que nunca se apague. En este momento revisarlo seria imposible ya que no me da imgen el monitor....
Subir
#5 por 40db el 14/04/2016
Hola! tuve un problema parecido y la solucion fue cambiar el transformador!

saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo