Problema con Lexicon Lambda

#1 por Sile Gsmm el 16/01/2013
Buenas, espero que me podáis ayudar con mi problema. Ayer me llego mi interfaz Lexicon Lambda, la cúal se conecta via USB. Venia con Cubase L5 el cúal instale sin demasiados problemas y también traía el CD con los drivers del interfaz. Los he instalado, sin que me diera ningun error pero pongo alguna canción en algún reproductor del PC y no llega señal a la tarjeta, es decir, el vúmetro que mide los db que llegan por usb no se iluminan.

En las opciones de sonido del PC me da 3 opciones, los altavoces del PC, los auriculares u otra que via USB que es la tarjeta. Ya seleccione la opción y la puse predeterminada,pero nada.

Quiero conectar el interfaz por Line Out al 2TR IN de mi mesa Yamaha MG124cx en la que tambien estan conectados los altavoces en las salidas monitor out.

En la mesa conectare un microfono Akg C3000 y otro que aún tengo que decidir.

Espero que me puedan ayudar con el problema de la Lambda y si alguno sabe alguna forma mejor de conectarlo todo, que lo comparta!

Graciaaaaas!
Subir
#2 por Suvur el 17/01/2013
Entiendo que quieres que lo que reproduces en el pc como archivo de audio se dirija a la mesa.

Si aún tienes instalado Cubase ve a los ajustes de sonido de este y dile que libere el controlador en segundo plano. No recuerdo bien donde está esa opción, pero intuyo que lo que te ocurre es que Cubase se ha adueñado del sonido de la Lambda y no de ja que Windows haga uso de él.

Suerte.

SUVUR

Subir
#3 por Sile Gsmm el 17/01/2013
Buenas Suvur, gracias por contestar. He hecho lo que dijiste pero no es el problema. Me he dado cuenta que conectando los auriculares si que me suena pero en cuanto conecto algo al Line Out del interfaz suena bajo y muy distorsionado. No consigo que suene ni conectando el Line Out al 2 track del mezclador ni conectando los monitores en el Line Out de la tarjeta.

Si a ti o a alguien se os ocurre algo, decidme!

Gracias!
Subir
#4 por Suvur el 17/01/2013
Pues puede que sea un problema de alimentación usb, ya que si dices que con los auriculares va bien será que le falta "chicha".
Cámbiala de puerto, a ver...

De nada.

SUVUR

Subir
#5 por Sile Gsmm el 17/01/2013
Exactamente! Me acabo de dar cuenta que si escucha por los monitores teniendolo conectado al 2 track de la mesa pero solo si lo pongo al maximo de niveles y aun asi suena bajisimo y distorsionado. Ya he cambiado el puerto USB y no mejora en ninguno. Se te ocurre algo mas que pueda hacer?
Subir
#6 por Suvur el 17/01/2013
#5 Con exactitud no.
Si pudieras instalarla en otro pc, podrías saber si esta defectuosa o si el problema reside en otro elemento.
También es probable que sea por el tipo de usb, si no me equivoco el de la Lambda es 1.1 o sea, bastante malo.

SUVUR

Subir
#7 por Sile Gsmm el 17/01/2013
intentare instalarlo en otro pc para probar. Los USB de la version de Lambda que tengo son 2.0 . Incluso he comprado cables mejores, pero nada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo